Results 1 to 3 of 3

Thread: Logitech Steering Wheel not working after mod

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Logitech Steering Wheel not working after mod

    First post here so please be gentle! :-)

    So I modded my first Wii (4.2) using Mauifrog's guide. Where he says:
    Cios- you have:
    Hermes- cIOS202[60]-v5.1 for WiiMC
    Hermes- cIOS222[38]-v4, cIOS223[37-38]-v4, cIOS224[57]-v5.1
    Wanikoko- cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[38]-v17, cIOS250[57]-v20
    You have all the current cios needs, so if you have any issue and so and so says use this cios, you have it.
    Then I installed USB Loader GX to play my games off a USB HD.

    Now the problem: My Logitech steering wheel used to work on my virgin Wii and now it does not work with NFS, Dirt 2, and F1. I didn't try it after the mod BUT before the Loader GX install so I don't know if it was working after the mod.

    According to this thread below I need 222/223 but per Mauifrog I already have it.

    http://www.wiihacks.com/general-wii-...-problems.html

    I tried reinstalling loader GX with wad manager 1.7 using 249, 222, and 223 to troubleshoot and does it matter what IOS I use to load GX? Did this mess things up for me? Now do I have to reinstall 222/223 per the logitech thread above? Does this thread refer to the same 222/223 that Mauifrog is reffering to? Totally confused newbie!

    Thanks to Mauifrog and all the contributors to this site for all the grat guides!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Try to load the game using 223. Look in the game settings in the usb loader and change the loading cios.
    You may have the cios on your system but the games dont automatically select which cios to use until you set it to use it in the game settings of the usb loader...


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #3
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Try to load the game using 223. Look in the game settings in the usb loader and change the loading cios.
    You may have the cios on your system but the games dont automatically select which cios to use until you set it to use it in the game settings of the usb loader...
    Thanks for the reply Narse1979! It worked for NFS Undercover!!!!
    I will try it for the other games too! Awesome!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •