Results 1 to 5 of 5

Thread: WAD Manager freezing loading IOS249, any ideas?

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WAD Manager freezing loading IOS249, any ideas?

    Hi,

    To give you a little more details on this wii let me explain. I have been teaching a friend of mine how to softmod wii's. he has done four or five without a problem. Untill he got a wii with 3.3u system menu. This is what I can gather that he has done to this wii. Loaded homebrew channel, loaded bootmii, then...(got this out of him later) used "some" (he says he cannot recall)software to install IOS249. Before realizing that he had tried to install anything other than homebrew and bootmii, I went through this guide.... http://www.wiihacks.com/recommended-...d-any-wii.html

    I was able to go through the guide without an issue untill after Step 3. On step four I go to launch WAD Manager.....it launches, i select to use IOS249....then wii freezes, remote loses connection and fails to re-connect.

    Now I have hacked alot of wii's myself however never ran into a problem like this that I could not figure out....any help would be greatly appreciated.

    Would re-installing IOS 249 resolve the issue?


  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    yes reinstall ios249

    all of the wads from the guide didnt install....

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thank You!

    Thanks you so much for your quick reply.

    I went to re-install IOS249 using cIOSX rev 20, however when I go to choose IOS 236 for the installation it is not there.... is there another IOS that I can use to install IOS249?

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Dogegg's guide uses IOS 36, not 236. So logic would follow you should be using that. If you screwed up at Step 3 (the most common error point), you may have to repeat it as well (only after trying IOS 36 first).

  6. #5
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    I was able to re-install IOS249 without an issue. Now when going through the guide I get to the last step of 3. run cIOS38 r17 installer, select IOS36 as the one it should do and the select wad install. It goes through without errors untill the "installing custom ios" then I get error ret = - 1035.

    Anyone know how to resolve this issue?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •