Results 1 to 7 of 7

Thread: WiiMC Channel

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    53
    Thanks
    0
    Thanked 1 Time in 1 Post

    WiiMC Channel

    I was trying to install WiiMC channel and it saids I need ISO 58. Can I just install that one ISO or? Thanks

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    You can install/update any IOS by itself. IOS58 has it's own stand alone installer.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    53
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the help. BTW Does ISO58 have any other use other then WiiMC?

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    the new hbc uses it (if you already have the hbc 1.0.8 installed, reinstall it)
    Apps use it
    See the Thanks button over there?
    <================================= Click it

  5. #5
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 920 Times in 663 Posts
    Quote Originally Posted by obtuce View Post
    Thanks for the help. BTW Does ISO58 have any other use other then WiiMC?
    It allows the Wii USB 2.0 speed in several programs.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  6. #6
    New Member
    Join Date
    Feb 2009
    Posts
    53
    Thanks
    0
    Thanked 1 Time in 1 Post
    ok,... I have installed ISO 58 from the link you gave me. Howerever when I run WiiMC Channel installer it still says install ISO 58 and reinstall Homebrew channel (which both I have already done). But still I get the same error message. Am I missing something?

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Go to my thread here - http://www.wiihacks.com/homebrew/563...-released.html and download the WiiMC forwarder 1.5, you can install it with wad manager. It is the same channel you get when using the official WiiMC channel installer 1.5

    edit - that forwarder does not look at what IOS is running your HBC and will install and gives WiiMC the AHBPROT support that HBC 1.0.8 gives no matter what version of HBC you are using.
    Last edited by Stomp_442; 12-14-2010 at 07:03 PM.

  8. 1 User Says Thank You Stomp_442 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •