Results 1 to 7 of 7

Thread: Bootmii/Hackmii Install Help

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Bootmii/Hackmii Install Help

    Hi,

    I am a newbie trying to softmod my wii. I have managed to successfully install the homebrew channel.

    I believe with the new version 0.8 it is installed automatically as an IOS, When I load up hackmii it gives me the option to uninstall bootmii so I thought it would have been installed, however, when going into the homebrew channel and trying to load bootmii, my screen goes blank and my disc drive flashes constantly.

    I have tried the option to "Prepare SD" to try and install bootmii again but unfortunately it just tells me it's failed as it cannot write to SD card.

    I am using a Micro SD card in a SD adapter.. Would this be causing the problem or could it be something else?

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Here are some pictures I have taken in case it helps any..

    Screen showing bootmii CAN be installed..


    Showing as installed..


    Error while preparing SD Card

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    make sure bootmii is still on the sd card and make sure the lock is off on the sd adapter
    thanks to bmarlo for this signature


  4. 1 User Says Thank You peire For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2010
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    make sure bootmii is still on the sd card and make sure the lock is off on the sd adapter
    Peire I can't thank you enough! I didn't know about the lock on the SD Adapter!

    It's installed now =]

  6. #5
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    no problem ppl tend to forget when putting the sd in the wii it sometimes slides the lock on so everytime you take the sd out of the wii dont forget to check it befor putting it back in
    thanks to bmarlo for this signature


  7. #6
    New Member
    Join Date
    Dec 2010
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire View Post
    no problem ppl tend to forget when putting the sd in the wii it sometimes slides the lock on so everytime you take the sd out of the wii dont forget to check it befor putting it back in
    I'll remember that from now on! Just spent days wondering what could be wrong and it's that simple.. You've just made me a very happy chappy!

  8. #7
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    lol no problem glad i could help
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •