Results 1 to 4 of 4

Thread: System menu 4.3 and Pal->Ntsc question

  1. #1
    X0C
    X0C is offline
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question System menu 4.3 and Pal->Ntsc question

    Hello, I've been reading the softmodding guides here and finding out as much as I can about wii and homebrew!
    First of all I'd like to thank WiiHacks and the developers for making such awsome software and guides!
    So onto the questions..
    I'm going to buy a Nintendo Wii next week (I'm traveling to Austria) and well it might be on 4.3
    So my first question is:
    I know there aren't any improvements from 4.1->4.3 thing is, I've heard it's a little bit dangerous to downgrade a Wii so I'm wondering..are there any clear advantages on having 4.1 instead of 4.3? Or are there any disadvantages of using 4.3 instead of 4.1?
    Like for instance IOS's or things like that that could brick my 4.3 Wii but do no harm to a 4.1? I really can't afford to brick my Nintendo Wii by attempting a Downgrade.

    Second Question:
    Well my wii will be a PAL version since I'm buying it in Austria, but I live in South America, I decided to buy the wii there because here where I live it costs about twice as much so..bleh..
    I already know that video output isn't a problem if I buy a component cable, so that's what I'll do, but the games they sell here are NTSC and not PAL (I know I can region force NTSC games to PAL) but I could also use the region changer when hacking my wii right? But if I do that then I'd have the same problem with Wii Sports and Resort that come with my Wii so I don't really wanna region change it.
    I was thinking about buying the games here, and then downloading PAL backups from the internet (I wouldn't be cheating because I already would own the game, just a different region right?).
    Problem is, what if I buy VC or WiiWare content and it's in ntsc? I know that ShowMiiWads has an option to change the wad's region, but does it actually work? I mean, does the video output change correctly? Because I've read somewhere that sometimes changing from ntsc to pal causes both sound and video issues, thing is, those posts are 2 years old and I don't know if it has changed by now.

    Any answers will be greatly appreciated!
    Thanks for your time!
    Sincerely
    X0C

  2. #2
    New Member bahawks2's Avatar
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    92
    Thanks
    11
    Thanked 22 Times in 17 Posts
    Well from what I have read the differences between 4.1-4.3 are mostly security updates but there is the update for usb 2.0 that came with 4.3 (but that can just be installed on the Wii ISO58 I believe, also you would need latest HBC)
    As for the region challenge if you load your discs through Neogama backup launcher it can be set up to play/force your region display
    The only thing I don’t know would be the VC and Wii Ware because my Wii is from my region.

    Hope that helped
    Lets try our hardest to search the fourms before posting questions

    If I Gave You a Hand, Be kind and hit the Thanks Button

    ---Wii 3.2u---Usb Loader Gx with 500GB WD hdd---

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    For a Wii that has not been softmodded yet, 4.1 is clearly a better choice because you can softmod with Bannerbomb. That only requires a SD card. If you update to 4.3, then bannerbomb will not work and you will need to use a certain retail Wii game disc to softmod your Wii. View the Softmod any Wii link in my signature.

  4. #4
    X0C
    X0C is offline
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the replies so far!
    Yes, if my Wii does come with 4.1 then I wouldn't update it, but in case it comes with 4.3, then should I downgrade it?
    What's that thing about usb 2.0 and IOS? I really didn't understand it, don't the softmod guides leave your wii with all the IOS's you will need?
    Also, is there a Guide for CFG usb loader? (I've been reading that it's got the best compatibility so far, right?)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •