Results 1 to 3 of 3

Thread: Harry pother deathly hallows

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts

    Harry pother deathly hallows

    Hi im using a 4.1e softmod wii,neogamma r9 23 and usb gx loader,cios rev17 38,all my softmod is upto date but i get the game to crash at the profile selection,is there another app i need to use please?

    thanks in advance

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    You may need to update your cIOSx to rev20. If you check out mauifrogs Softmod Any Wii guide, it will set up rev20 in slot 250. Then if you use CFG USB Loader you can set all games to use 250 and not 249. This leaves rev17 in 249, which has high compatibility for NAND emulation like triforce.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    thanks very much for the info,ill try that .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •