Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Pointers required please chaps....

  1. #1
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts

    Pointers required please chaps....

    Hi all,

    This is not about my own wii that i updated from these hallowed pages, from 3.1e to 4.1e, but the brother in laws wii.

    This is the first major problem I have, after telling him to "NOT" update his wii, what did he go and do... well you can probably guess the rest..

    Now he want's he wii hacked and i'm looking for a few pointers due to so many updates since updating my own wii.

    His wii is now on 4.2E (I cannot say what it was on before but i would imagine probably 4.0 or 4.1 due to how long he has had it.

    Serial no is LEH2729XXXX
    Model no is RVL-001 (EUR)

    I'm just looking at getting a few pointers as to the best way to softmod this unit, he is looking at getting an external hd, so no problem there, that's the easy bit for me.
    He also wants configurable as well, (I just wish he hadn't updated this unit because I've got this Orrible feeling that bang goes the possibility of Boot2, but I will choose whether to hack or not when i go to install hbc.
    I Had a look at ModMii by Xflak what does everyone think about it, as it seems to be the easiest route to take but i am a little dubious about using it, as it seems to take away from the user what is actually going on.

    Thanks for reading chaps,

    ttfn

    sadsack

    p.s. just looking for best guides or details as to what would be my first direction to take...

    if there is anything else anyone wants to know about this wii I am going to work on please ask as I don't want to miss anything that may be obvious to others, I.E. details of rev no's or anything else.
    Last edited by sadsack; 12-12-2010 at 06:16 AM.

  2. #2
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    You won't lose boot2,so once u've reinstalled hbc with hackmii installer just make a nand backup and then carry on with your 4.2 guide from the tuts section.easy.

  3. #3
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    Sorry skagg mate, I was just updating the post I made, so I didn't see your post.

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by sadsack View Post
    Sorry skagg mate, I was just updating the post I made, so I didn't see your post.
    use the anywii guide in my sig to softmod it.

  5. 1 User Says Thank You davepm For This Useful Post


  6. #5
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    Hi chaps...

    I have managed to install bootmii, (only as IOS though).

    Anyone know why DVDx was not available to be installed ??

    and Priiloader installed and a nand has been backed up.
    also "xnline update" blocked, "xisc update" blocked, and "region free everything" chosen. (only these three at the moment) does anyone recommend any others that may be of use?

    also noticed that in the pack that is available, there is no mention of Neogamma being available, is this not working anymore for a 4.2e wii??

    many thanks for your patience all..

    ttfn
    sadsack

    Sorry chaps... almost forgot...

    what would be better ?

    cIOS249[38]-v17
    or
    cIOS249[56]-v20
    would either of these cause problems with neogamma or usb configurable? as both are required.
    Last edited by sadsack; 12-12-2010 at 06:20 PM.

  7. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    DVDx is out of date, DVD support is achieved thru HBC 1.0.8 and IOS58, assuming your Wii can read a backup DVD.

    The only thing I use priiloader for, is to block online and disc updates, which should be manditory. The rest are at your choice.

    Neogamma works with any system menu.
    Last edited by Stomp_442; 12-12-2010 at 07:08 PM. Reason: spelled manditory wrong

  8. 1 User Says Thank You Stomp_442 For This Useful Post


  9. #7
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    Thanks Stomp_442,

    any ideas on the

    cIOS249[38]-v17
    or
    cIOS249[56]-v20 ...... question.

    HBC 1.0.8 and IOS58 hhmmmm don't know why but hbc only installed to ios 61.

    well the exact details are:
    hbc 1.0.8 ios61 v 21.29 ....... it works okay, but would it cause a problem in the future?

  10. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    cIOS249[56]-v20 loads almost all games (def jamrapstar ,grease,COD:black ops) need base57

    249[56] & 250[57] and you should be set....(doesnt work with triiforce)

    install ios 58 then reinstall hbc(put the hackmii installer in /apps/hackmii and launch via hbc)

  11. 1 User Says Thank You Cile For This Useful Post


  12. #9
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    Thanks Cile,

    In the guide that Davepm Recommended http://www.wiihacks.com/homebrew/609...d-any-wii.html I downloaded the pack ModPack-AnyWii.zip and noticed within the wad folder that only these are listed:
    1OS236.wad
    cIOS9-v6174-TED.wad
    cIOS11-v6174-TED.wad
    cIOS16-v257.wad
    cIOS20-v6174-TED.wad
    cIOS30-v6174-TED.wad
    cIOS36-v3094-TEND.wad
    cIOS50-v4889-TED.wad
    cIOS60-v6174-TED.wad
    cIOS70-v6174-TED.wad
    cIOS80-v6174-TED.wad
    cIOS90-v6174-TED.wad
    cIOS202[60]-v5.1.wad
    cIOS222[38]-v4.wad
    cIOS223[37-38]-v4.wad
    cIOS224[57]-v5.1.wad
    cIOS247[37]-v20.wad
    cIOS248[56]-v20.wad
    cIOS249[38]-v17.wad
    cIOS250[57]-v20.wad
    cmios-v4_WiiGator_GCBL_v0.2.wad
    LoadMii.wad
    Neogamma CHANNEL r8 Auto Mod-NEOG.wad
    USBLoaderCFG_Forwarder-UCXF.wad

    no mention of ios 58, I had a quick look at the "Full hacking guide for 4.2 system menus!!!!" and theres no mention of it there either.... there is the possibility that I may have overlooked it though chaps as it's 5.20 am...... lol

    many thanks for persevering with me..
    ttfn
    sadsack

  13. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    IOS58 is installed prior to installing the HBC in the softmod any wii guide.

    The other guide has not been updated to include IOS58 or the latest HBC.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •