Results 1 to 10 of 10

Thread: stub IOS black screen issues

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    stub IOS black screen issues

    This is going to be long winded, and I apologize in advance.

    November of last year, I rented A Boy And His Blob from Gamefly. It gave a black screen.

    Dec 28th of last year, I soft modded using a tutorial on Afterdawn. The thread no longer exists.

    After following the thread I was able to play burned games to DVD-R media that I had. I burned The New Super Mario Bros. and Mario Kart without issue. Other games gave a black screen. I bought new media from the same company, but new games would not play. More black screens.

    I didnt use the Wii for almost a year. I then installed CFG USB 2 days ago. I was able to play older games like Mario Galaxy, but new ones would give a black screen.

    I updated hermes to 5.1 and reinstalled 202, 222, 223, 224 and updated 249 to rev 19 following advice on #wiihack on EFnet. Then I ran the sysCheck utility. I have 9 stubs, which shocked the people on the channel.

    Spoiler






    Report generated on 2010/12/10.

    Any thoughts on what I need to do in order to get things working?

    Following advice in #wiihack last night, I seem to have lost IOS 249 rev 19. How do I get that back? I have the custom IOS Installer 2.3 on my SD.

    Thank you.

    edit: 249 base 38 is back now.
    Last edited by narse1979; 12-10-2010 at 06:18 AM. Reason: spoilered syscheck results

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    You are missing slot 249.

    I would seriously think about using this guide and runthrough the whole thing to get your setup right . http://www.wiihacks.com/recommended-...d-any-wii.html

    Intalling 5.1 in slots 222,223 isnt correct it should be v4 for compatability reasons.


  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all goo until priiloader error 106 lodaer.ini not deleted password.txt not deleted.

    Issue 90 - priiloader - Installer can't delete "loader.ini" and "password.txt" - Project Hosting on Google Code

    says no issue, but holding rest while booting does nothing.

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Now down to 3 stub IOSes. Still blank screen/black screen for anything new. i see a lot of posts for this issue, but no fix. ass hat on #wiihack had me overwrite my nand. i should have known better.

  5. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    The black screen you get when loading with CFG USB loader has nothing to do with your stubs. You need the correct versions of IOS224 v5.1 and IOS250 rev20 base 57. You will also need cIOS249 installed if you haven't all ready. I recommend you resoftmod with mauifrog's softmod any Wii guide. You can find the link in my signature.

    If you are having a problem with a specific game, check this site to see if there's a guide.
    Last edited by streamlinehd; 12-10-2010 at 12:54 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i didnt use base 57. i will try that. as for the versions, any more info?

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have updated to ios249 rev 20 base 57. I still get a black screen with new games.

    I am at my wits end with this.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    So exactly how many threads are you gonna post this in? The Donkey Kong one, then a minute later this one. Revert to IOS 249 Rev 17.

  9. #9
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just thought I would share what did not work for me in there.

    Also, I have used rev 17 with no luck.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    As with anything and everything, you start from a beginning point. If you want help, post a SysCheck as described here in a reply to this thread. Stop spamming multiple threads.

    Edit: I should amend and say a CURRENT SysCheck since you've likely changed since post #1.
    Last edited by nightstah; 12-10-2010 at 06:23 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •