Results 1 to 3 of 3

Thread: Disk error after updating ios56 and shop v20

  1. #1
    m1g
    m1g is offline
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disk error after updating ios56 and shop v20

    Hello all,

    After severals months of having my 4.2u wii softmodded, I've tried to install netflix following this guide http://www.wiihacks.com/general-home...v20-guide.html and suddently, I'm no able to read my legit dvd that I've bought before softmodding

    My issue seems to be linked with the update of Ios56, but I haven't been able to fix it, even by downgrading to Ios56 v5146. At this moment I've resinstalled ios56 v5661. The wii is able to read the dvd content (disk channel show the splash screen of the game dvd) but when I hit "Start", I'm getting disk error and I have to reboot the wii

    Anyone have any input on this or I should think about downloading all the games I've purchased ?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    It could be that your disc got scratched somehow. Try lauching it using a loader, that way, it should load using a cIOS. If it doesn't load, the disc is probably scratched.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    m1g
    m1g is offline
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here's an update from the tests I just did.

    I've ask a friend to brought his not modded wii over my house... I put my Wii sport in his Wii and it was worked correctly.
    I've put the same cd on my Wii... Disk error ...

    I've tried to start the game with neogamma on a 2nd test, and it raises the same error. I am 100% certain that it come from my update, but I dont know what other kind of test I could do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •