Results 1 to 5 of 5

Thread: sd/usb loader v1.5 black screen when disc in wii

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post sd/usb loader v1.5 black screen when disc in wii

    Hi, I'm relatively new here, but have researched loads of threads and still can find a solution to my problem. Firstly, I have SD/USB loader v1.5 installed on my external Seagate 1TB hardrive. I have plenty of ISO's already installed, and have enjoyed playing many of them for some time. However, each time the kids leave a geniune disk in the wii and select the button for SD/USB loader the screen goes black and nothing happens. Only a hard boot will bring the menu up again. Geniune games can be played, but not the SD/USB loader with external HD. On previous occasions, I've taken it back to the dood that set it up for me and he has fixed it for me for a large fee, but will not confess to how he's done it.
    I've loaded the HD to my PC and connected to WBFS Manager 3.0. All the games are there and appear to be perfectly fine. Can somebody kindly point in the right direction? I understand that I may need to boot.dol, however I wouldn't have a clue how to find the existing file, since the WBFS doesn't see this file or anything other than games. Similarly my PC and laptop will not recognise the HD either.
    Help, please??

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 708 Times in 543 Posts
    Blog Entries
    1
    but you ended in the completly wrong section of the forum. can't see an IRC/site issue.
    thread moved to newbie section

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks vinatec, and apologies

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has Anybody experienced this issue or know how to resolve? Might want to add that WBFS manager shows only games, no files or programs as such. Does these/USB loader need to be loaded and viewable with the manager??? Thanks in advance.

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 708 Times in 543 Posts
    Blog Entries
    1
    the wbfs manager is only to manage your games, those which you backed up somehow as .iso and want to add to your wbfs formatted drive.
    to have apps which show up in the hbc you need your sd card or a 2nd partition on your drive which is fat32 formatted.
    there you would put your apps in
    sd:\apps\APPNAME\boot.dol
    each app, the boot.dol, has its own folder inside your apps folder.
    read a little bit more, stick to the usb loading guide your are following. more hints/other route is the fat32 loading guide linked below
    good luck

    <--suggestions helped? press Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •