Results 1 to 5 of 5

Thread: New 4.2e wii downgrading to 3.2e problem

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    40
    Thanks
    8
    Thanked 1 Time in 1 Post

    New 4.1e wii downgrading to 3.2e problem

    hi there i have 2 questions first of all I have formatted my wii and it is at 4.1e and now I am trying this tutorial and I try to install it with all my BASIC IOS's but it won't let me this is the error message I get error = -1035 I only have the wii's wads i have not done any softmodding at all i am new to it.

    second of all which ios should I install it from

    here is the link [external guide link removed] please check it out

    thanks

    MIZAAN SHAMAUN
    Last edited by mizzeeboy; 12-04-2010 at 12:05 AM.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Why on earth do you want to downgrade to 3.2?


  3. #3
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    and what is going on in your other thread? http://www.wiihacks.com/software-bac...etc-error.html
    why didn't you post a syscheck, we were all waiting for that.
    why are you now using gba guides and come back here?
    we have a working guide for that. i don't know how you manage to screw your wii even more up?
    is that the same wii you are working on?
    what do you want with basic IOS ? why didn't you just use the softmod any wii guide and have a working wii?

    <--suggestions helped? press Thanks

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    40
    Thanks
    8
    Thanked 1 Time in 1 Post
    ok vinatec this is my story my wii broke down because it was over 3 years old and i have been playing about with it tooo much i gave it to loackerx and they gave me a discount so i brought a wii from there at a good price when i set it all up it was at 4.1e i really want it down so i can have a better chance of having softmodded wii as my my lastr wii was at 3.2e and i had noo problems at all then i wanted to buy something from wii shop channel so i did it told me to update i did not know that this could damage my wii so much as i was 4.2e then i did loads of softmod tutorials and some of them worked i just wished it someone made a softmod totorail for 4.1 e u j k now i have a wii at 4.1 what should i do?

    thanks

    mizaan shamaun


    My Double post known as bumping


    because my wii used to work at 3.2 and i had no problems with it then now with 4.1 i want to get the wii softmodded proply

    i have NOT done any softmod tutorials as i am worried it won't after all my other floppy events

    thanks

    mizaan shamaun
    Last edited by narse1979; 12-04-2010 at 02:00 AM.

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I thought your wii broke because you used a fail tube video?


  6. 1 User Says Thank You narse1979 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •