Results 1 to 4 of 4

Thread: ios issues

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ios issues

    Hello my new friends. I decided months ago to softmod my sons wii. He has menu version 3.4u. Getting the homebrew channel installed was a piece of cake and even emulators worked the first time flawlessly. But I keep meting with failure when trying to load backups from my 8gig usb stick so I decided to just start over. When I softmodded it I used someone elses tutorial on the web but after joining Wiihacks I decided to start from scratch and am using Dogeggs tutorial to softmod it.

    However when I came to the step where he says "this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card." It failed to load IOS36 stating that I may have a more up to date version of IOS36. Thats exactly what it was it was trying to load revision 3094 and mine was revision 3608. So I decided since mine was more recent to move on to the next step.
    The next step according to the tut was to "d) Run cIOS38 r17 installer, select IOS36 as the one it should use and then select wad install." but when I tried to it gave me install error (ret = -2011).
    Thank you for your time and patience. I think I messed up by trying to softmod my wii before coming here and now everythings screwed up.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Go here to fakesign ios36 then use it to install other IOS or install IOS249
    Last edited by Red_Gh0st; 12-01-2010 at 04:26 PM.

  3. #3
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 186 Times in 110 Posts
    The reason why you couldnt use USB Loaders with your flash drive, you need to format it. If it doesn't work when your done with that guide go to http://www.wiihacks.com/recommended-...g-playing.html and scroll down to the formatting section and use alternative method 1 or 2.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you both very much for your help. I followed the link and now my wii is completely softmodded. Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •