Results 1 to 7 of 7

Thread: Update 4.3

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Update 4.3

    Hi there,

    Someone has asked me to look at there previously softmodded wii using an external hdd.
    For whatever reason they accepted the 4.3 upgrade and now homebrew has disappeared and usb loader gx no longer works.
    I have read up on this it seems that the only way to get out of this is use an original Lego Indiana Jones original with the save file?
    Is this really true? Only I watched a video that looked as though it just used the save file and somehow got it to work?
    Just wonder that if its a previously modded one whether something different can be done, or am I better off just following the guide posted by mauifrog on here?
    Thanks

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    you are going to have to get the game there is no other way

    EDIT sorry forgot about the desperate option
    Last edited by peire; 11-30-2010 at 01:45 PM.
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    If you still have HBC working you will not need a disc. I think there is the "other desperate options" tab in that guide too, maybe you had bootmii as boot2??

  5. 2 Users Say Thank You to skellinator For This Useful Post


  6. #4
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Or perhaps there is a forwarder channel is installed on the Wii. If so, you don't need any games as said by peire and skellinator.

  7. #5
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Homebrew was installed but thats disappeared as well??

  8. #6
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    See if any other custom channels are still installed on the Wii? A USB Loader, an emulator?
    If you have one of those, and it happens to be a forwarder, you can use the channel to re-install the Homebrew Channel, and mod the Wii again without the need of any games.

    Instructions on how to use the forwarder channels to load the HackMii Installer can be found in the 4.3 softmod guide, under ''Other desperate options''. Any further questions you have which are related to the softmod go in said guide, and not here.

  9. #7
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your replies......it does have USB loader GX still there so I will try some of the 'desperate' options, failing that I will follow the Indiana method.

    Cheers for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •