Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wii not seeing external hard drive or usb drive :(

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii not seeing external hard drive or usb drive :(

    Hi guy's a noob here trying to find my way in soft modding

    Well I think I have successfully soft modded my wii but as the wii dvd is broke I want to use an external hard drive to load my backed up games.

    From doing some googling I've installed Configurable Usb Loader, I'm not sure if I have it installed correctly but I think I have as it's showing in the wii menu but when I attache my lacie 250gb hard drive formatted to wbfs it's not recognized in the usb loader.

    So just incase my hard drive was not compatible I formatted a 4gb sandisk cruzer micro to wbfs and put a game on it and it's still not being recognized by the usb loader.

    I really am stumped here as I feel I'm so close but I must be missing something

    Any suggestions on my problem guys' ?

    Basically when I select 'Configurable USB Loader' from the wii menu the screen goes black, then a little bunch of little 'wii' icons flash up and then it just goes back to the wii main menu.

    I'm really stuck so any suggestion/opinions welcome

    Cheers !

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey thanks very much for the reply and link as I have made progress but I'm still not there yet unfortunately.

    Ok so now I can see the loader via the homebrew channel where as before I couldn't so now I can load up and it can see the 2 games I have on the hard drive but it won't load the games for some reason.

    So as I said I can now I can see the 2 games I have on the drive, so I select one and it gives me the game options and I can hear the game music and it say's press 'A' to start the game so I do..... and it say's 'booting game please wait....' and underneath it say's IOS249 and after that a black screen just appears and then I get this message " An error has occurred. Press the EJECT Button, remove teh Games Disc, and turn the power off. Please read the Wii Operations Manual for more information.

    Any suggestions guy's ?

    This IOS249, I see on the configurable usb loader start up screen it say's IOS 249 is required..... sorry for the nOOb question but would this have been installed with the configurable usb loader and should I have installed this too ?

    Thanks guy's

  5. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    did you follow a softmod guide from wiihacks....post a sycheck

  6. #5
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi there, yes I followed the soft mod guide from wiihacks.

    I soft modded it a few weeks ago but now only getting round to getting fully set up ect.. I think I was originally at firmware 3.1 and now after the softmodding I'm at Ver. 4.1E

    Sorry for my stupidity but what is a sycheck ?

    Thanks again

    EDIT: I'm currently downloading syscheck 2.0.1 so when I get sorted I'll post back thanks.
    Last edited by Focus; 11-30-2010 at 07:41 AM.

  7. #6
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi, this is the report I got, thanks



    sysCheck v2.0.1 by Double_A


    ...runs on IOS61 (rev 4890).








    Region: PAL



    System Menu 4.1E (v450)


    Hollywood v0x11



    Console ID: 56801536


    Boot2 v3










    Found 54 titles.



    Found 29 IOS on this console. 1 of them are stub.






    IOS4 (rev 3): Trucha Bug ES Identify Flash Access NAND Access
    IOS9 (rev 516): Trucha Bug ES Identify Flash Access NAND Access
    IOS11 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS12 (rev 6): Trucha Bug ES Identify Flash Access NAND Access
    IOS13 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS14 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS15 (rev 266): No Patches


    IOS17 (rev 512): Trucha Bug ES Identify Flash Access NAND Access
    IOS20 (rev 12): Trucha Bug ES Identify Flash Access NAND Access
    IOS21 (rev 514): Trucha Bug ES Identify Flash Access NAND Access
    IOS22 (rev 772): Trucha Bug ES Identify Flash Access NAND Access
    IOS28 (rev 1288): Trucha Bug ES Identify Flash Access NAND Access
    IOS30 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS31 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS33 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS34 (rev 1039): Trucha Bug ES Identify Flash Access NAND Access
    IOS35 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS36 (rev 3094): Trucha Bug ES Identify NAND Access

    IOS37 (rev 3612): No Patches


    IOS38 (rev 3867): No Patches


    IOS50 (rev 4889): No Patches


    IOS51 (rev 4864): Stub


    IOS53 (rev 5406): No Patches


    IOS55 (rev 5406): No Patches


    IOS60 (rev 6174): Trucha Bug


    IOS61 (rev 4890): No Patches


    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0

    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0

    IOS254 (rev 65281): BootMii


    BC v2




    MIOS v5










    Report generated on 2010/11/30.

  8. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    try wiiflow...see if it pick ups your hdd...

    also try hermes cios...install then use the cfg 222 or wiiflow 222.dol see if it picks up the hdd

    know a few people had problems with lacie hard drives

  9. #8
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'll give it a shot, but I'm having the same problem with my Sandisk Cruzer 4gb micro It's seeing the drive and the games but it just won't boot the games I just get a black screen and then the message "An error has occured. Press teh EJECT button, remove the Disc and turn power off. Please refer to the Wii Operations manual.

    I'll try Wiiflow, thanks.

  10. #9
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just an update on this, still no luck with it

    I installed wiiflow and still the same as it see's the game and even when I select mario Kart I can hear the music and then it say's loading and then that message again... please turn off ect.. ect... and game will just not load.

    I took the drive out of the wii sometime ago as it was broke, one of the kids hit it with the numchuck. Do you reckon the wii could be faulty now or do you reckon it can still be salvaged ?

    Many thanks

  11. #10
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    Quote Originally Posted by Focus View Post
    Just an update on this, still no luck with it

    I installed wiiflow and still the same as it see's the game and even when I select mario Kart I can hear the music and then it say's loading and then that message again... please turn off ect.. ect... and game will just not load.

    I took the drive out of the wii sometime ago as it was broke, one of the kids hit it with the numchuck. Do you reckon the wii could be faulty now or do you reckon it can still be salvaged ?

    Many thanks
    try updateing your 249 to rev 19 and install hermes v5 so u get 222 223 and 224 i didnt see it in ur sys chek

  12. 1 User Says Thank You jasen4435 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •