Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Configurable USB Loader Problem

  1. #11
    New Member stunner2x's Avatar
    Join Date
    Aug 2010
    Posts
    78
    Thanks
    19
    Thanked 4 Times in 4 Posts
    I would use DOPMII to reinstall remove and reinstall his IOS57 then rev 20 IOS249.
    IOS57 (rev 5661): No Patches
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    Last edited by stunner2x; 11-28-2010 at 08:12 PM. Reason: corrected 249 entry

  2. #12
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by stunner2x View Post
    I would use DOPMII to reinstall remove and reinstall his IOS57 then rev 20 IOS249.
    IOS57 (rev 5661): No Patches
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    No need to uninstall any IOS and this is not recommended....also not good advice to give when you make statements like this.
    DntBh8n - Looking at your SysCheck, I'd say that you should reinstall IOS60 - that's what CFG Loader uses(?).
    If they were ever to remove IOS60 and were on 4.0 or 4.1 then it would brick. Don't tell people to delete IOS.

    Also, IOS60 is not used by cfg loader (neither is IOS57).

    I think that if the hbc is running ios58, some use that
    None of them use IOS58 or any IOS at all, they use cIOS only.
    Damn I suck!!!!

  3. #13
    New Member stunner2x's Avatar
    Join Date
    Aug 2010
    Posts
    78
    Thanks
    19
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by DntBh8n View Post
    I reinstalled and if I start it w/o the flash drive in a menu comes up and ask "select wbfs device" . I chose usb then it says mounting device please wait 30 sec..... If I stick the flash drive in then it freezes.
    USB function is controlled by IOS222,223,224 try updating those to what is recommended by the experts. I'm using a non-recommended method. I installed HERMES v5.1, click on my IOS202,222,223,224 link.

    Quote Originally Posted by Krank View Post
    No need to uninstall any IOS and this is not recommended....also not good advice to give when you make statements like this.
    If they were ever to remove IOS60 and were on 4.0 or 4.1 then it would brick. Don't tell people to delete IOS.

    Also, IOS60 is not used by cfg loader (neither is IOS57).

    None of them use IOS58 or any IOS at all, they use cIOS only.
    Yup, I violated an important rule, NEVER DELETE ANY IOS under 200.
    What should be done?

  4. #14
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Waninkoko's and herme's cIOS have usb 2.0 support. Try installing the USB stick before starting the USB Loader.

  5. #15
    New Member
    Join Date
    Nov 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    If I have the flash drive in before I start the cfg loader the screen freezes at gray & black screen that says "configurable usbloader"

  6. #16
    New Member stunner2x's Avatar
    Join Date
    Aug 2010
    Posts
    78
    Thanks
    19
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by DntBh8n View Post
    If I have the flash drive in before I start the cfg loader the screen freezes at gray & black screen that says "configurable usbloader"
    Have you updated your usb support?

  7. #17
    New Member
    Join Date
    Nov 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    No not yet.

  8. #18
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    I guess it doesn't like your flash drive then
    Well, try a different version of cfg, maybe it's just v60 that's giving you problems
    See the Thanks button over there?
    <================================= Click it

  9. #19
    New Member
    Join Date
    Nov 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by us3rname View Post
    I guess it doesn't like your flash drive then
    Well, try a different version of cfg, maybe it's just v60 that's giving you problems
    Well i tried cfg loader v57 and same thing happens. I assume you are right it doesnt like my flash drive. I also just tried to use wii dumper to dump a game to the usb flash drive and get an error.

  10. #20
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    Quote Originally Posted by DntBh8n View Post
    If I have the flash drive in before I start the cfg loader the screen freezes at gray & black screen that says "configurable usbloader"

    wat size is your flash drive you may have to wate a few minuets for the loader to start up off small flashdrives just thought i would let you know just incase it could be that
    thanks to bmarlo for this signature


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •