Results 1 to 7 of 7

Thread: Old Wii with 3.3E, no clue what to do

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Old Softmodded Wii with 3.3E, no clue what to do

    Hi, I just bought a used Wii for 90 euros and it seems to have an old Firmware installed.

    The Wii is already softmodded! but with very old versions of everything!


    Everytime I boot it, it starts bootmii first I think.. When I look under Options in Bootmii it says:

    Code:
    Bootmii v1.3
    Stub v1.3
    Mini v0.4
    Sysmenu: 3.3E boot1b boot2v2
    I think this is a very old version of bootmii, im a total noob and I have no clue what I should do now. I want to run current backups like Super Mario Galaxy or Donkey Returns but I dont know where to start

    What should I do now? Is an old Wii any good?

    Thanks
    Last edited by gamba66; 11-28-2010 at 04:40 AM.

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    25
    Thanks
    11
    Thanked 3 Times in 3 Posts

    read away

    your old wii is fine you just need to some reading from the guides or they will throw you in the reading room. read stickys or sonic showdows guide to softmoding its all there please read all of the guide DONT skip any as you could brick your wii. one piece of advice DONT update online from nintendo the guides have safe updaters you can use. look in the tutorials section.

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the problem is my wii is already softmodded thats why bootmii starts everytime i boot the wii

    cant i just download an update of bootmii or something?

    btw this homebrew channel is also installed and a very old version of the usb loader

  5. #5
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    you can use this Guide or this Guide to make your games work, you can choose wich 1 you think it's easy
    if you read and follow it carefully you will have your wii softmoded and ready to play, make exactly what they say in the guide, if you need any help or if you have some question you can ask there in the guide


    edit: folow again from the star to the end 1 of the mentioned guide from me or from Cile
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    your wii as 3.3 so no priiloader....out dated cios old hbc...etc if you follow the guide i linked above it will bring everything up to date...


    be sure you make a nand back up before you start the guide.....

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    alright thanks, this is alot harder than i thought

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •