Results 1 to 2 of 2

Thread: Wii Limited Edition 4.2 Softmod - upgrade for Call of Duty Black Ops

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Limited Edition 4.2 Softmod - upgrade for Call of Duty Black Ops

    Hi All

    I have searched the site but could not get the info that I require.
    Here is my dilemma:
    I've been running my Softmodded Wii on 4.2 for some time.
    I followed the steps here to backup the NAND and install Homebrew, uSB Loader and IOS 249 etc. on the "Full hacking guide for 4.2 system menus!!!!" thread

    When I try to run COD Black Ops it freezes on "loading..." and I've found out that from the Black Ops Guide I need to update the IOS, and this is why I'm posting.

    I currently have WAD Manager 1.4 and when I load USB Loader GX 1.0 from Homebrew it shows me reloading into IOS 36 and then mentions IOS 249.
    I've been to the link below which mentions WAD Manager 1.7
    http://www.wiihacks.com/other-faq-gu...cios-wads.html

    The above guide also mentions "Multi-Mod Manager" --> do I need this?

    My questions:
    1. How do I update the IOS without bricking/loosing the mod on the Wii?
    2. How do I update WAD Manager?

    Will appreciate assistance and advice on way forward

    iSmile

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •