Results 1 to 6 of 6

Thread: Need help with the Custom IOS

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help with the Custom IOS

    I've been downloading a lot of Custom IOS Installer apps to my HomeBrew Channel and none of them are working, what I'm trying to do is to get Wad manager working and put my Neo Gamma WAD up on my Wii Menu... Can anyone help?

    (Also I'm using Wii 4.3)

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    The 4.3 guide below explains all this and more

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    The 4.3 guide below explains all this and more
    Can you give me a link?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Look at my siganture

    4.3 softmod guide

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Look at my siganture

    4.3 softmod guide
    I looked and tryed that, it still doesn't work...

  6. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by kjpsonic View Post
    I looked and tryed that, it still doesn't work...
    then you are not doing it correctly, i suggest you go and read it thoroughly and follow it properly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •