Results 1 to 7 of 7

Thread: Ver. 3.2U to 4.2U?

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question Ver. 3.2U to 4.2U?

    I am looking to update my wii system to 4.2U i have 3.2U now and i have it soft modded i just wanted to know what is the easiest way to do this so after i do it i can softmod it again?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,452
    Thanks
    1,839
    Thanked 4,310 Times in 3,618 Posts
    Blog Entries
    5
    And why would you want to do this? 4.2 you say, I'm guessing you've either made a typo or truly don't have a clue. SM4.1 would be the way to go --- but answer the question first.

  3. #3
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    There's no need to update past 4.1 as 4.2 and 4.3 were only released to try and stop homebrew
    you can use an application called dop-mii to install 4.1 (Make sure you install ios60-6174 first, dop-mii does this too)
    or you could install both ios60-6174 and system menu 4.1 with wad manager
    I think MMM can update the system menu too (not 100% on this one though)
    I would recommend dop-mii
    See the Thanks button over there?
    <================================= Click it

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    And why would you want to do this? 4.2 you say, I'm guessing you've either made a typo or truly don't have a clue. SM4.1 would be the way to go --- but answer the question first.
    I know 4.2 does not run well and i was not sure on what one to go to...i will update to 4.1 then Thanks! I am just trying to get the Wii Shop Channel to work so i can download netflix lol i have used WiiSCU but it does not fix the "You need to update" when i got into the shop.


    Quote Originally Posted by us3rname View Post
    There's no need to update past 4.1 as 4.2 and 4.3 were only released to try and stop homebrew
    you can use an application called dop-mii to install 4.1 (Make sure you install ios60-6174 first, dop-mii does this too)
    or you could install both ios60-6174 and system menu 4.1 with wad manager
    I think MMM can update the system menu too (not 100% on this one though)
    I would recommend dop-mii

    Thanks i will try Dop-mii

  5. #5
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Here's the guide you want to update just the shopping channel
    See the Thanks button over there?
    <================================= Click it

  6. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    You can just update the shopping channl to v20 so it won't ask you for update. There is a guide by Krank

    us3rname beat me to it

  7. #7
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    here is the guide to update the shopping channel http://www.wiihacks.com/general-home...v20-guide.html

    EDIT every1 beat me to it lol
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •