Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Left side usb port damaged

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Left side usb port damaged

    Uswb port where you plug in your hardrive in at was damaged because was moving into next room and hit the wall and the usb plugin form the hdd forced the usb port crooked and a gold pronge broke off i was wondering how to switch to the right side port when looking from the front of the wii , i was messing around one time and had figured it out and changed over i just cant remember where or what i did can someone help me please thank you and my wii is already softmodded

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    That is one long sentence. You broke your usb port moving your wii. You have changed it over before, but do not remember how you did it. Am I understanding that correctly?

  3. #3
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Only theLeft USB Port can be used for HDD Loading, I only don't know why lol

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by Cryptic_Chrono View Post
    Only theLeft USB Port can be used for HDD Loading, I only don't know why lol
    far as I know, the left is a usb2.0 port the other is a 1.1?
    Somebody correct me if I'm wrong
    See the Thanks button over there?
    <================================= Click it

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by us3rname View Post
    far as I know, the left is a usb2.0 port the other is a 1.1?
    Somebody correct me if I'm wrong
    That would just be one more reason Nintendo is retarded! Why wouldn't they just make them both 2.0?
    Last edited by skellinator; 11-23-2010 at 06:34 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    What's the source of this? I really couldn't say, just wondering at the validity of the belief or statement...

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    2 ways with out fixing it......

    cios36rev10 gets the right port to work

    or better try and use uloader 5.1E and use the uLOader hack to change so you can use usb port 1
    ehcmodule - Using a USB port: This option sets uLoader to use the USB1 port (the port of top with the console in horizontal position) instead of the default port USB0.

  8. #8
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Srsly, what the heck is up with that? Your only alternate would be to use Back-Up Discs or replace your USB Port.

    Is it possible to replace the 2nd USB Port with a 2.0 as well? Unless you can do it yourself, your going to need to get some help there

  9. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by skellinator View Post
    That would just be one more reason Nintendo is retarded! Why wouldn't they just make them both 2.0?
    some things we may never know...

    Quote Originally Posted by nightstah View Post
    What's the source of this? I really couldn't say, just wondering at the validity of the belief or statement...
    not sure but that's what was in my brain, lol
    I guess I read it somewhere but I don't remember where
    See the Thanks button over there?
    <================================= Click it

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    Quote Originally Posted by Cile View Post
    or better try and use uloader 5.1E and use the uLOader hack to change so you can use usb port 1
    Cile:

    Unless Oddgriffin has replaced his Wii (I know or think Ithian hooked him up recently), you might want to PM him that... his regular USB port has been broken for some time.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •