Results 1 to 3 of 3

Thread: No apps showing after homebrew update

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No apps showing after homebrew update

    Hi just went into my homebrew to try to get my black ops game working and it asked me to update. I updated homebrew to 1.0.8 and didnt seem to have any problems till i went into the channel. It loads up fine but it wont display any apps its just the bubbles. When i try to go to bootmii the screen goes black and all i can do is a hard reset. Please help really wanna play black ops

  2. #2
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Install IOS58 with the use of Bannerbomb and WAD Manager.

  3. #3
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    This could be as simple as HBC trying to load off of the HDD instead of the SD card, it happened to me. Hit 1 on he wii remote and choose SD (if for no other reason, then to verify). If this is what is causing your issue, then you can install IOS58 and reinstall HBC by the link in my sig. If this is not it, then Bandicoot might be right.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •