Results 1 to 9 of 9

Thread: uloader installer problem

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    uloader installer problem

    Hi all.
    I formated system memory on my wii. my firmware is 4.1E. Made new homebrew channel, downloaded uloader 5.1d+ installer.Copied to sd card as normal. But got problem with installer. It automatically get me back to homebrew after connecting to internet.
    I had uloader 3.2 before, and did not have any problem with installer.
    Could you help me ??? Pleaseee? do I need trucha bug or something?
    when installing older installer (on 3.2 ver.) it is all ok, but that old ver. is unable to play black ops as cios224 is not even there.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Uloader. Please help!!

    It sounds like you made you matters worse! Formatting you wii is never a recommended solution. Whatever you did when you were trying to get black ops to work could have been fixed some other way. Maybe your sd card is causing the installer problem,try formatting or another card. I think there is a link to get cios224 in the guide that you were directed to.

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for help, but I tried to format sd, also tried another sd card but still same. It is showing ES DECRYPT RETURNED-1017 and on the end is showing SD-HASH-BAD. This problem was also before I formated system memory. That is why I did system memory format. I didn`t do anything with my wii. I only installed cIOSX_rev20b-Installer. Do you thing that this is the reason why uloader installer is not working anymore? And interesting is that all games are woking on uloader from hdd( except black ops as I can not update uloader)
    Could you help me please?

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SO IT IS OK NOW. PROBLEM WAS WITH cIOSX_rev20b-Installer. I HAD TO REINSTALL IOS 249 WITH CIOS38 REV17. AND ALL OK NOW. ALL GAMES WORKS ON ULOADER INCLUDING BLACK OPS. THANKS TO THIS SITE. I FOUND OUT THAT ULOADER INSTALLER IS NOT WORKING ON REV_19 AND REV20. SO I JUST HAD TO REINSTALL IOS249!!!!!!!

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    Your cap locks button broken? Pretty sure you're not supposed to have it on there, partner lol.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    That is one of the reasons cIOS38 rev17 is recommended, instead of cIOSX rev19 or rev20. Oh, and please, don't use caps lock, somehow it is always a bit annoying.

    Edit: reminds me of this: How Do I Turn Off Caps Lock? Yahoo Answers Best Answer – Hilarious! - Fun - TechMynd
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You could have just used IOS36 or IOS236 to install with, there was no need to revert to rev 17. If you install IOS236 using MMM you can use it with ANY app to install anything.
    Damn I suck!!!!

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    uLoader cant use 249......

    it only runs on 222/223/224

  9. #9
    New Member
    Join Date
    Mar 2010
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    That is one of the reasons cIOS38 rev17 is recommended, instead of cIOSX rev19 or rev20. Oh, and please, don't use caps lock, somehow it is always a bit annoying.

    Edit: reminds me of this: How Do I Turn Off Caps Lock? Yahoo Answers Best Answer – Hilarious! - Fun - TechMynd
    I know. I was just so happy that everthing is working now, that I had to use Caps Lock!!!! O))))

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •