Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wad manger error when installing Usb Loader GX forwarder

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    31
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us Wad manger error when installing Usb Loader GX forwarder

    Hi. I just partitioned my usb hard drive. One partition is wbfs and the other is fat32. I have Usb Loader Gx on the Fat32 partition and the forwarder. I'm trying to use Wad Manager to install the forwarder. Every time it attempts to mount the USB drive it says "ERROR! (ret = -1). Any ideas? Thanks for the help.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Hardware not recognized. Most likely have a cIOS installed incorrectly, out of date, or missing. Possibly formatted the SD card or USB incorrectly, is unsupported, or not enough space.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    31
    Thanks
    3
    Thanked 0 Times in 0 Posts
    The partition is Fat32. USB Loader Gx works fine on it. There's 48 gig left so it's plenty big. It certainly could be a cios issue because I have no clue about that.

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    try selecting a different patched ios and see if it installs then...
    See the Thanks button over there?
    <================================= Click it

  5. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    The forwarde is already installed he is just trying to access GX through the forwarder.

    @OP- try reinstalling your cIOS you won't need to delete the one you currently have the new one will just overwrite it.

  6. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by richardsito View Post
    The forwarde is already installed he is just trying to access GX through the forwarder.
    huh, that's not what I got...
    I got that he put the forwarder wad on the fat32 partition, when he goes to wad manager and selects the hard drive, it gives an error
    @OP - if this is the case, it may be that your wbfs partition is the first parition, not sure but that may be the reason
    See the Thanks button over there?
    <================================= Click it

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    @OP - if this is the case, it may be that your wbfs partition is the first parition, not sure but that may be the reason
    When using a wbfs partition it must be first or it will not work.

  8. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by skellinator View Post
    When using a wbfs partition it must be first or it will not work.
    that's not how my setup is...
    I have a fat32 partition first for uneek, then a wbfs partition
    See the Thanks button over there?
    <================================= Click it

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by us3rname View Post
    that's not how my setup is...
    I have a fat32 partition first for uneek, then a wbfs partition

    hmmmm....did not know it would work that way. I had to make sure it was the first partition for it to wok when I set mine up. I also use usb loader gx.

  10. #10
    New Member
    Join Date
    Sep 2010
    Posts
    31
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Sorry if there is confusion. This stuff is a bit over my head. I have USB Loader GX installed. I just want to make it easier for the kids to load. I followed some instructions on here to partition the drive. The WBFS drive is set to active. The Fat32 drive is first in order if that matters.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •