Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: New Games on 3.3U

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts

    New Games on 3.3U

    Hello, have not been in the wii scene for a while and have a few questions. I have finally got my hands on a Donkey Kong Country Returns, and backed it up my self?, you know for safe keeping of the original, i like my games mint... ....yarrrrr.....

    Now question is, i have not even turned on the wii for almost a year or maybe even two years, and its still on 3.3U with an old disk loader. Could guys please recommend me software to update to so i do not get the 002 error and blue screen when i try to launch the game through backup loader? I have searched but everything i read makes my head spin as if its another language lol

    Another question, is it required for me to update to newer fw? to play most of the new games or can new games be still played on the old firmware with perhaps some new software?

    My wii is softmoded? through zelda & homebrew channel installed yada yada.. any help is appreciated! Thanks in advance!

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Add; Reading the http://www.wiihacks.com/recommended-...d-any-wii.html, not sure if i should do it or not but it asks to update to the 60 wad (if you dont it will brick the console it says), when in another thread it said if you install 30 40 50 60 wads you will brick, any help?

  3. #3
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    Hello

    You don't need to update your Wii for playing new games , if you want to update NOT via nitendo because ot will ruin your old softmode
    you can use Multi Mod Manager or Dop-Mii and you can update your cIOS that is important for running the games.
    You can also install a newer version of USB Loader you can choose which Loader you like and you can change in the settings Fix Error 002
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  4. 1 User Says Thank You cracra For This Useful Post


  5. #4
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hey thanks for the reply, which ios cios should i install inorder to play the game (clueless) and which usb loader would you suggest, i really dont care for bits n peices of the loaders, just want the games to work and not to brick my system, thanks again buddy!

  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,588
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Are you already softmodded or not? We do have guides for this you know... if already softmodded, check out Junkmail's "Update Your Old Softmod" guide. SM 3.3 isn't supported by our guides, but that'll get you to 4.1 with Priiloader.

  7. #6
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I am softmodded (Zelda savegame piggyback way). If i dont need to update form the 3.3 i wont, simple as that as the other person above have mentioned.
    I am aware of the guides and i have read through most of them, considering that they are not made specifically for the 3.3 this is why im asking these questions to people with experience from the 3.3+ days.

    Right now if anyone can help, i need to choose which cios to load from MMM which i just downloaded, and which loader to choose that will load the game through disk safely. That is all.

    Any help is appreciated once agian, thanks in advance!

  8. #7
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    you can easily find your answer here
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  9. 1 User Says Thank You cracra For This Useful Post


  10. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,588
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Hey, you don't want the safety net of Priiloader and SDHC compatibility that's your call. I hope you've got Starfall or similar installed. I also hope you have BootMii/boot2 and a NAND backup. You ever take a mis-step and you could brick without the additional protection.

  11. 2 Users Say Thank You to nightstah For This Useful Post


  12. #9
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank you i will install the backup measures just in case, i have none of those you have mention and wil follow the guide to backup my nand.
    Any suggestions which cios to download?

  13. #10
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    cios249 rev17 is the recommended version right now on wiihacks
    See the Thanks button over there?
    <================================= Click it

  14. 1 User Says Thank You WhiteShad0wX For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •