Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cannot play Wii Party nor Kirby Epic Yarn

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Cannot play Wii Party nor Kirby Epic Yarn

    Hello,

    This is my first post and as you can know by now, I'm a complete noob on the subject. I have a hardmodded Wii updated to Version 4.3U. I found out today that even with this version, I cannot play Wii Part, nor Kirby Epic Yarn. Could you please tell me what could be the problem? Do i really need to install the homebrew channel or is there another way?

    Thank You

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    You should have little to no problem playing these games. What errors are you receiving?
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    It tells me that I need to update my wii. Therefore, I can't play the game.

  4. #4
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Is there a reason you cannot update with your hardmod? (I know very little about hardmod) If so, then follow a softmod guide here for SM 4.3 and install priiloader to block disk and online updates.
    Last edited by summersyn; 11-22-2010 at 09:38 AM.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well the reason I don't update is because it may brick the wii. Also, I wonder why I need an update even if I have the version 4.3U. I don't really know how the softmod would help.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    More detail about what hard mod you have? Are the games out of your region?


  7. #7
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    ...and in regard to your question about needing to update even though you are on 4.3 already, "N" released a second wii shop channel update a few months after releasing 4.3, which may count as different update protocol, and these games are pretty new, they may have the "new" 4.3 SM on them.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I actually don't really know any details about the brand or the version of the mod. My dad's friend had a modchip company (now down because of legal issues) and he put the mod in my wii. And for the other question, no I only use ntsc games, so is my wii.

    Quote Originally Posted by summersyn View Post
    ...and in regard to your question about needing to update even though you are on 4.3 already, "N" released a second wii shop channel update a few months after releasing 4.3, which may count as different update protocol, and these games are pretty new, they may have the "new" 4.3 SM on them.
    So if I would like to play newer games, I would have to install the homebrew channel and the new version?
    Last edited by Krank; 11-22-2010 at 09:42 AM. Reason: Do NOT bump your post, use the EDIT button

  9. #9
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    If it is true that updating your wii would brick it (which I don't know if it would, but it's more then possible) then yeah, soft modding your wii would be the way to go. It's not too difficult to do, and it opens up the world of USB loading, saving you from having to buy discs. Use one of mauifrog's guides in the "recommended guides" section (either "softmod any wii" or "softmod any 4.3 wii") and see what you can do, then decide if that is what you want to do.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  10. #10
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So with softmod you can bypass the updates?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •