Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot play Wii Party nor Kirby Epic Yarn

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    So with softmod you can bypass the updates?
    Yes, that is what priiloader does.

    If you have never softmodded and are already on 4.3, whats the risk in accepting the "new 4.3" update? I do not know anything about hardmods, but it seems like you survived the original 4.3, why wouldn't you also be ok with the one your disc is trying to give you? It just sounds like the easiest solution to your problem. Softmodding is much more fun to do, and has a lot of benefits too.

  2. 1 User Says Thank You skellinator For This Useful Post


  3. #12
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yeah I guess you are right, but I fear that my wii will brick if I update it. In fact, I tried to update my wii and I didn't follow the process but when I got back at the screen, my wii was turned off. I turned it on and when I tried to play the game, they asked me to update my wii. I assumed the update didn't work for any reason and i fear that if I try again, my wii will brick.

  4. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    I assumed the update didn't work for any reason and i fear that if I try again, my wii will brick.
    Sound like a good enough reason to go the softmod route to me! There is a link in my signature for the guide, happy modding!

  5. 1 User Says Thank You skellinator For This Useful Post


  6. #14
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Sorry for the late post. I just softmodded my wii without any problem and it works like a charm thank you!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •