Results 1 to 6 of 6

Thread: Help launching bootmii! Black screen

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question Help launching bootmii! Black screen

    I searched around and I couldn't find anything useful on this.
    When I try to launch bootmii from the homebrew menu my wii remote unsyncs and I get a black screen, but the blue light in the wii is still flashing. I tried downloading bootios from hbc and the same thing happened. Can anyone tell me another way to get bootmii so I can get a nand backup?
    Thank You

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Maybe try the latest hackmii installer here

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I didn't use hackmii, I used smash stacks. I think it got installed as boot2

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    download that, put it in your apps folder and launch from hbc. It will reinstall bootmii for you. It may not solve your problem, but it will not hurt to try.

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You need to have your Bootmii folder on your SD card. Did you back that up to your PC or delete it? If you can't find it then download the Hackmii installer linked above. Place it the the apps folder on your SD card and run it through the Homebrew Channel and reinstall Bootmii. You should then be able to start Bootmii and do nand backup.

  8. 2 Users Say Thank You to Krafter For This Useful Post


  9. #6
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you, I must have forgotten to download it earlier. It works now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •