Results 1 to 9 of 9

Thread: problems multimod manager

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problems multimod manager

    i am doing 4.3e soft mod indiana jones. Trying to get wii back on held reset down then pressed power button above back on when it loads it goes straight back to the multimod manager main screen every thing else has gone smooth

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    hi if you have still got bootmii on the sd change the name to old bootmii or take it off the card and keep it with your nand backup
    thanks to bmarlo for this signature


  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    done it i think got into preloader hacks menu enabled the disc and machine thing from stopping uploads

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    ye that stops all the online and disc updates but if it keeps booting to mmm then do wat i sugested good luck
    thanks to bmarlo for this signature


  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    I think that when you do chapter 3 in the guide that will stop happening. The question should really be posted in the guide that you are following ( I assumed you were using mauifrogs softmod any wii guide).

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    once all running do you need sd card in all time

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    If you are using a usb hd and have a fat32 partition you wont need it in there. All of your homebrew apps need to be on a fat32 device. I recommend doing your hd entirely as fat32.

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i forgot to do chapter 3 done now it seems to be working. i just need to get a wii rom and place on external drive and try. I went oh homebrew internet app that loaded up fine, put media player on dvd not play might try different media player

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    If you have the newer drive chipset then you will not be able to play dvd' or backup games. The only method for both is to use the HDD with avi/divx files


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •