Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Did UK to USA SW swap (4.2E to 4.1U) now have some questions.

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Open up the any region changer mod6 and ensure all your setting are appropriate. You actually don't need to update the shop channel, you can dl v18 and patch the version # to say 100 with showmiiwads and install it. It will still work and you won't get the update prompt.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    Open up the any region changer mod6 and ensure all your setting are appropriate. You actually don't need to update the shop channel, you can dl v18 and patch the version # to say 100 with showmiiwads and install it. It will still work and you won't get the update prompt.
    Yes, I have the current shopping channle now but it knows my wii is a UK wii and now that is goes on line and sees its USA wii it gives an error and says to contact customer service ect. The setting to change the wii to the UK isn't even in the menu to try and fool it under settings.

    Also do you think its possible to get my UK channels back in some way like bbc iplayer ect now that its a US wii? I know that you need to use a proxy to fool bbc iplayer into thinking its in the UK to work....
    Last edited by wii-noobie; 11-24-2010 at 02:10 PM.

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    You change the settings with any region changer. The shop region propably needs to match the area you are connecting from. So if your in the UK loading a usa shop setting probably gives this error. Just load ARC mod6 and change the shop region to euro, or region change the whole thing to euro.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    You change the settings with any region changer. The shop region propably needs to match the area you are connecting from. So if your in the UK loading a usa shop setting probably gives this error. Just load ARC mod6 and change the shop region to euro, or region change the whole thing to euro.
    Ok I'll try that

    How about this?

    Because of the new 4.1U menu install I needed to re-install priiloader, so I did. I edited and even replaced my hacks.ini file to work for 4.1U but when I load to priiloader and go to system menu hacks I get:

    Syntax error: missing '[' before 'n' at line 1
    can't find hacks.ini on FAT device
    can't find hacks.ini o NAND

    Also I used bootmii to make a NAND backup which was something I couldn't do when it was at 4.2E as I remember

    IOS v60
    Systemmeunu v449
    priiloader v0.4 (r78)

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by wii-noobie View Post
    Ok I'll try that

    How about this?

    Because of the new 4.1U menu install I needed to re-install priiloader, so I did. I edited and even replaced my hacks.ini file to work for 4.1U but when I load to priiloader and go to system menu hacks I get:

    Syntax error: missing '[' before 'n' at line 1
    can't find hacks.ini on FAT device
    can't find hacks.ini o NAND

    Also I used bootmii to make a NAND backup which was something I couldn't do when it was at 4.2E as I remember

    IOS v60
    Systemmeunu v449
    priiloader v0.4 (r78)
    You can use this
    hacks.ini
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by mauifrog View Post
    You can use this
    hacks.ini
    Changed wii shop to UK but in the shop I get Error Code:205958 an error has occurred that canot be resolved at this time please try again later. It still tells me I was a UK wii and now a USA wii via settings. I feel like if in the wii menu settings if i could make it say UK this would be resolved, but uk is not an option to pick

    UPDATE: your hack.ini worked perfectly!!
    Last edited by wii-noobie; 11-24-2010 at 03:38 PM.

  7. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Just follow this guide and change your wii to 4.1e, possible uninstall/reinstall the shop channel
    http://www.wiihacks.com/other-faq-gu...o-jap-kor.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #18
    New Member wii-noobie's Avatar
    Join Date
    Jan 2010
    Location
    England & USA-Cali( Bay Area)
    Posts
    94
    Thanks
    25
    Thanked 3 Times in 3 Posts
    Well I guess if I do that it will not be until I go back the UK otherwise if I change back now then I can't use my wii here in the USA once its sending PAL again

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •