Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Ios 222, 223 and 202~ C:

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Ios 222, 223 and 202~ C:

    well, when i modded my wi, i deleted the stubs 222 and 223, so there are no stubs at all on my wii C:

    The point is, i want to install usb loader gx, i got a wii 4.2 with custom ios 249 and i think its rev14 or something.

    if i want to use the wsfb kind of partition (dun remember the exact name) i can go normal right? but i wanna try to install hermes cios 222, and im kinda confussed here, i read that hermes cios 222 is instaled on ios 38 and 37, so this means theres no problem if i deleted the stubs 222 and 223?

    also, i got 249 rev 14 instaled on ios 38 or 36, dun remember, i think its 36, anyways, can i upgrades to rev19 and then go down to rev 14 whitout problems? like just using the installer? o.o lets say like, from rev 14 to rev16 then to rev19 then to rev16 again, something like that, is it possible?

    i also heard that usb loader gx with rev19 its failing, also read that theres a problem with neogamma and the lastest cios rev19 or something, can anyone gimmi a hand and clear some of my doubts? Please C:
    Last edited by ScarletDreamz; 11-19-2010 at 06:42 PM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hermes cIOS installs to slot 222 and 223 (38 and 37 are only the base IOS). Same goes for wanin's cIOS....they install to slot 250 and 249...doesn't matter what base is used (36, 38, 56, 57).

    You can update to rev 19 then go back to 14 if you have problems...but 17 is better then 14. Also stay away from rev 16.

    GX and neogamma works for me with rev 19 or 20....yes it gives some people issues (usually due to outdated/old loader revisions).
    Damn I suck!!!!

  3. #3
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    cios249 might have a base of ios38, but it's installed in slot249.
    Far as I know, you can't install an older cios249 over a later version, you'll have to delete it first.
    cios223 (rev4) with a base of ios37+38 is for music devices support

    right now, cios249 rev17 is the recommended version

    edit: Krank beat me to it
    See the Thanks button over there?
    <================================= Click it

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Far as I know, you can't install an older cios249 over a later version, you'll have to delete it first.
    Sure you can
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #5
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    thought it didn't work,
    thanks for clearing it up
    See the Thanks button over there?
    <================================= Click it

  7. #6
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    then how cna i install hermes 222 and 223 if i deleted the stubs 222 and 223, is it possible? o.o

  8. #7
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by ScarletDreamz View Post
    then how cna i install hermes 222 and 223 if i deleted the stubs 222 and 223, is it possible? o.o
    yes, run the installer, select a patched ios, then the ios and base you want
    (link to a guide in my signature)
    Last edited by WhiteShad0wX; 11-19-2010 at 07:01 PM.
    See the Thanks button over there?
    <================================= Click it

  9. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by ScarletDreamz View Post
    then how cna i install hermes 222 and 223 if i deleted the stubs 222 and 223, is it possible? o.o
    Yes of course, follow stomps hermes cIOS guide to install them or you could look at Ciles Hermes and wanin cIOS as wads thread.
    Damn I suck!!!!

  10. #9
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    ok so im a little confused here and btw thank you guys for helping me out.

    Hermes v4 install cios 222 and 223 as far i read, even if u dont got the stubs, now.. what about all the compatibility stuff.. like what neogamma plus what cios plus what thingis.. thats confussing like..

    Currently:
    4.2
    already used TBR
    249 rev14 (using 36 as base)

    Future after this:
    4.2
    ????????
    should i install hermes v4, and what about the waninoko new cios, and whats the ciosX20, its like wanninoko rev20? or what exactly, what should i install to get my wii updated like, hermes v4, plus what version of neogamma plus what rev of wanninoko so my wii can work whitout problem?


    4.2
    249 rev 20
    ciosx20
    hermes v4
    neogamma r10
    lastest gx usb loader

    what about the error on neogamma that sais, timeout, am i gonna get it? .___.

  11. #10
    New Member
    Join Date
    Sep 2010
    Posts
    72
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Bumpy C: .

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •