Results 1 to 3 of 3

Thread: USBLoaderGX: USB only works when run via HBC

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy USBLoaderGX: USB only works when run via HBC

    Hi all,
    wierd problem and been searching for two days without finding a fix:

    I run USB Loader GX on a 250GB USB drive and it works flawless if run via the HBC - however for the kids to use it I want to use the USB Loader GX channel.

    When I runt the USB Loader GX channel it never finds my USB device (tried "re-scan" with 249/222 but it just dosent work).

    1. What have I done wrong for the channel not use find the USB device?
    2. How come it's not affected when run via the HBC?

    Thanks a million and best regards
    4bsylon


    EDIT AND FIX!!!
    Oh well, guides are great but sometimes the links are outdated... I installed a newer rev. of the channel and now everything is fine!
    Last edited by 4bsylon; 11-19-2010 at 02:01 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    If you are using a forwarder channel, it must point to the correct storage device ie SD or USB. Where is your usb loader .dol stored? Look here for good channels.

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Skell! I edited my post just as you posted - much appriciated!

    Best regards
    4bsylon

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •