Results 1 to 5 of 5

Thread: Helppppppp!!!!! Can You Spare a Thread Title Rather Than Some Change?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Helppppppp!!!!! Can You Spare a Thread Title Rather Than Some Change?

    when i go to the homebrew channel and try and open up the wad manager I get a black screen and the remote loses its connection.This all started when I tryed to update neogamma v7 to v20.Can some please point me in the right direction on how to take the wii back to its orginal settings so i can get homebrew working again and also how to update neogamma .many thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Hi,
    you can always try a different programm, also another version of wadmanager can help (google)
    or use multimodmanager to install your wad files MMM Guide.
    if all does not help or end blackscreening follow the HBC apps section of this guide.

    what maybe is just a typo. there is no v20 of neogamma, strong guess you want to update your cIOS (to rev20) along with neogamma, get the Latest Neogamma here.
    that makes me think you want to run Call of Duty and for that i can tell you exist a guide as well Call of Duty: Black Ops
    good luck for now (if Black Ops applies, please keep questions regarding the game in the guide.)


    edit: also you missed to say Hello in the Introduction section.

    <--suggestions helped? press Thanks

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok sorry about that all introduced now
    its not black ops the problem was with just dance 2

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Thanks for introducing.
    Try the above mentioned. BUT: in general for music games you would need cIOS 223 to run off. Neogamma is only capable of using cIOS249. so that won't help much.
    I suggest if you are discloading use uLoader if you are usb loading you should know that there are other loaders around cfg usbloader/wiiflow for example.
    Set your loader to use cIOS 223 and the game should work (verify region/videosettings are correct)
    you could get a 223v4 base 37+38. wad to install in the cIOS as wads thread linked below if you don't have one yet.
    good luck again

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •