Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Wads issue after hermes CIOS222 Installer

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wads issue after hermes CIOS222 Installer

    Ok, here's the scoop: I got a softmodded 4.2 and using CIOS249. I had everything going great - USBLoader GX w/ forwarder, Netflix w/ forwarder and then I got greedy and wanted MPlayer CE and got an issue. I tried doing the usual with downloading Mplayer to apps and all that stuff but it did not work. So, I read somewhere that I had to run the Hermes CIOS222 v4 to get Mplayer CE. After doing this I could not get the Netflix forwarder to work. Netflix still worked thru USBLoader GX though. I also found out that I could not add any more Wads. I am running Wad Manager 1.5 as I could not get 1.7 to be recognized for some reason. Every Wad I try to install gets error -1029. I think I read somewhere that this is Turcha Bug related, but I wanted a 2nd opinion. I apologize ahead of time if this issue was tackled earlier in this forum, but I could not find anything on this whole scenario. If it is Trucha, could someone give the steps as it has been a long time and I doubt I would remember the process?

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    the cios player ce might use is cios202
    are you using ios249 to install the wads?
    See the Thanks button over there?
    <================================= Click it

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    seems you have rev19+ installed in slot 249(base other then 38) if so

    you need wad manager 1.7 make sure its SD:/apps/wad manager/boot.dol

    do a syscheck post the report here

    1029:
    Wad Install Error: Most likely have outdated cIOS still installed. Memory might be full. Wad may be corrupt (patched/injected incorrectly)


    also if you insatll ios58 then the new hbc 1.0.8 you wont need ios202 for mplayer ce it will use ios58 for usb2 support.... mplayer ce r619

    better WiiMC

  4. 1 User Says Thank You Cile For This Useful Post


  5. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by Cile View Post
    if you isnatll ios58 then the new hbc 1.0.8 you wont need ios202 for mplayer ce it will use ios58 for usb2 support mplayer ce r619
    didn't know that mplayer ce now uses ios58
    thanks Cile, (see how much attention I pay to the updates)
    See the Thanks button over there?
    <================================= Click it

  6. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Mplayer CE still requires IOS202 to operate, removing IOS202 will have Mplayer CE load to a black screen. IOS58 is supported by Mplayer CE, but not required.

    http://www.wiihacks.com/homebrew/477...0-77-here.html
    Last edited by Stomp_442; 11-15-2010 at 07:08 PM.

  7. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    best way to stay updated Project Hosting on Google Code Source->Changes

    r592 Mpalyer CE
    Upstream sync. [MPlayer r32039 / FFmpeg r25028]
    Added support for IOS58's USB 2.0 interface.
    Added direct DVD drive access with HW_AHBPROT.
    Major patchset cleanup and fixed VP6.
    Other minor fixes and changes.
    @stomp i dont have ios202 installed mplayer ce runs on ios58 with new hbc
    Last edited by Cile; 11-15-2010 at 07:01 PM.

  8. #7
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    yeah, I figured out how to see the changes on projects, but thanks
    guess I'll have to check and see if there's anything else I didn't know about
    See the Thanks button over there?
    <================================= Click it

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by Stomp_442 View Post
    Mplayer CE still requires IOS202 to operate, removing IOS202 will have Mplayer CE load to a black screen. IOS58 is supported by Mplayer CE, but not required.

    http://www.wiihacks.com/homebrew/477...0-77-here.html
    I didn't have IOS 202 installed either, and it worked fine (other than channel wad install gave me DSI Exception errors). It worked fine via SD and/or forwarder.

  10. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Cile View Post
    @stomp i dont have ios202 installed mplayer ce runs on ios58 with new hbc
    Hmm, I have HBC 1.0.1 and did some testing with MPlayerCE.

    IOS202 installed and IOS58 removed > MplayerCE works
    IOS202 removed and IOS58 installed > MplayerCE don't work.
    Both IOS202 and IOS58 installed > MplayerCE works.

    I also have DVD support thru IOS202 and/or DVDx

    I will correct my post to read IOS202 or HBC 1.0.8 required.

    Quote Originally Posted by nightstah View Post
    I didn't have IOS 202 installed either, and it worked fine (other than channel wad install gave me DSI Exception errors). It worked fine via SD and/or forwarder.
    If you are using the newer forwarder then make sure you have IOS58 v6176 installed. I made a mistake and had IOS58 v6175 installed and that didn't go so well.
    Last edited by Stomp_442; 11-15-2010 at 07:47 PM. Reason: merge posts

  11. #10
    New Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks all for your help. I am at work most of the day today. I will post my syscheck when I get home. But, just to be sure I am understanding things correctly: if I update my CIOS 249 to rev19 (which I did last night), & use wad Manager 1.7, then install ios58, I should be golden to use MPlayer CE or WiiMC? Will I have to do anything else to fix the 222/202 I installed? BTW, which player is better? What is the advatage of each?

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •