Results 1 to 8 of 8

Thread: wii flow and usbloadergx wont install games

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy wii flow and usbloadergx wont install games

    greetings all

    Im having a tough time trying to install wii game disks from my wii to to my HDD with
    wiiflow and usbloader gx they both freeze when trying to install the game. I have system 4.3U i installed the Modpack from the 4.3 guide. i can play games from the hdd itself that i manually loaded from my PC but i cant install them directly from my wii. Ive tried different rev of wiiflow and usbloader gx all dont work i just updated to IOS rev 19 base 38 to see if it would work. it still does the same thing. here is my syscheck copy. Anybody know what i am missing?
    Attached Files Attached Files

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Hello,
    so you could still try cfg usbloader which came with the guide. Also make sure your drive is not write protected in any way.
    If using different revision, not only try older ones (besides i think the newer ones are better and work just fine) but maybe use a version which runs on a different cIOS. go for wiiflow 222 for example.

    Good luck for now

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i Tried cfg loader also it does the same as wiiflow and usbloader in freezing at less than 1% ,and have to do a hard reset to boot up again. i have a seagate free agent 500gig external hdd. it is formatted as WBFS. i tried the 222 version of wiiflow and cfgloader it does the same thing
    Last edited by promek; 11-15-2010 at 09:44 AM.

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    You might try out one of the available dumping apps.
    Try out super dump think there is a v1.3 out of it (maybe google for it, or other apps as well, "download dumper wii" or something).
    Also you altered the setup you got from your softmod guide, by installing 249rev19, could be it would work with 249rev17base38 in place (cIOS as wads, linked below).
    Maybe someone else has thoughts too.

    <--suggestions helped? press Thanks

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i put back the cios249 rev 17 base38 it still does not work, it didnt work before i changed it . my system check GX file is attached on my first post to view if anybody can figure out what im missing?. another thing is i have cfg loader v60 installed. i dont know what revision was installed in the modpack initially? another thing is do you recommend i just reinstall the whole Modpack again and see . i just dont understand why it wont rip the games to the hard drive?

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii flow,usbloadergx and cfg loader problems

    greetings all

    Im having a tough time trying to install wii game disks from my wii to to my HDD with
    wiiflow and usbloader gxand cfg loader they all freeze when trying to install the original game disk. I have system 4.3U i installed the Modpack from maui frogs 4.3 guide. i can play games from the hdd itself that i manually loaded from my PC but i cant install them directly from my wii. Ive tried different rev of wiiflow and usbloader gx all dont work i just updated to IOS rev 19 base 38 to see if it would work. and reinstalled the original ciso249 rev17 back again it still does the same thing. I dont know if its because i have a newer Wii with the D3-2S drive.? here is my syscheck copy. Anybody know what i am missing?

    Syscheck

    Last edited by vinatec; 11-17-2010 at 10:15 AM. Reason: spoiler for syscheck rockz

  7. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Hi again,
    lets keep it in this thread here.
    You mention it yourself, new wiis new drivechips. I haven't seen any indication to ask, but: are we talking about backup discs, as burned dvds will not work then. When you said you try to backup to hdd I was never in doubt we are talking about the original game discs you want to backup, are we ?

    <--suggestions helped? press Thanks

  8. #8
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes sir these are original Wii disks not backups

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •