Results 1 to 7 of 7

Thread: WiiFlow 2.1 autoboot problem

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post

    WiiFlow 2.1 autoboot problem

    I've been using Wiiflow for a while now and it's setup so it autoboots from Priiloader (v0.3b) I just updated to Wiiflow 2.1 so I can get just dance 2 to play. Wiiflow 2.1 is working great if I run from the channel or the app in HBC. I copied the boot.dol and renamed to wiiflow.dol and pasted on the root of the sd card. In Priiloader, I installed file and selected to autoboot to the installed file. This is how I had it setup with wiiflow 1.1 and it worked great for the past year. Now when the wii boots, I get the 'please wait' like I always have except now I get a screen that says "Welcome to WiiFlow. I have not found any games. Click to install games, or Select partition to select your partition type." and there are two bubbles for "Install game" and "select partition". Any help to get the autoboot feature working would be much appreciated.WiiFlow.JPG

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Daveski3 View Post
    I've been using Wiiflow for a while now and it's setup so it autoboots from Priiloader (v0.3b) I just updated to Wiiflow 2.1 so I can get just dance 2 to play. Wiiflow 2.1 is working great if I run from the channel or the app in HBC. I copied the boot.dol and renamed to wiiflow.dol and pasted on the root of the sd card. In Priiloader, I installed file and selected to autoboot to the installed file. This is how I had it setup with wiiflow 1.1 and it worked great for the past year. Now when the wii boots, I get the 'please wait' like I always have except now I get a screen that says "Welcome to WiiFlow. I have not found any games. Click to install games, or Select partition to select your partition type." and there are two bubbles for "Install game" and "select partition". Any help to get the autoboot feature working would be much appreciated.WiiFlow.JPG
    I get this in wiiflow - I think it might be something to do with the NForwarder.dol compatabilty with priiloader and the new wiiflow...


  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    Any other advice would be helpful. Do I need to find a forwarder.dol. I've always just used bood.dol in wiiflow and renamed then put on the root of the sd card.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    As I said before I think it could be a compatability issue with wiiflow/priiloader because wiiflow 1.1 worked with no problems.


  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    Are there other forwarder.dol's out there that might work? If you have this same problem too, what did you do. Just give up on autobooting into wiiflow?

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I switched loaders to cfg lol


  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    Just as an FYI to anyone that comes across this thread, I was able to get wiiflow 2.1 to autoboot once I updated my Priiloader to 0.4.

  8. 1 User Says Thank You Daveski3 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •