Results 1 to 5 of 5

Thread: updated from 3.4e to 4.3e softmod help?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    updated from 3.4e to 4.3e softmod help?

    Hi my son has just updated his wii from version 3.4e to 4.3e and disabled the soft-mod.
    Can i a,downgrade to 4.2 or less safely to mod?

    or can 4.3 be safely modded?
    Thanks any help is appreciated

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    read the 4.3 guide, linked in my sig. Before you ask, you WILL need one of the games listed in the thread to do it.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the help!

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Your 4.3 guide says "DO NOT UPDATE TO 4.3" - Can I still homebrew or not w/4.3?

    Quote Originally Posted by davepm View Post
    read the 4.3 guide, linked in my sig. Before you ask, you WILL need one of the games listed in the thread to do it.
    Sorry if this seems like a stupid question - but the BIG red letters at the beginning of your 4.3 softmod guide seem contradictory. Can I or can I do softmod if my system is already upgraded to 4.3?

    I'm assuming that I can..

    Please clarify

    Thanks,
    Rob

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by stlbizguy View Post
    Sorry if this seems like a stupid question - but the BIG red letters at the beginning of your 4.3 softmod guide seem contradictory. Can I or can I do softmod if my system is already upgraded to 4.3?

    I'm assuming that I can..

    Please clarify

    Thanks,
    Rob
    you can. thats why there is a 4.3 softmod guide.

    It simply tells people not already on 4.3 that they should not update.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •