Results 1 to 9 of 9

Thread: Help with a strange problem.

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with a strange problem.

    Hi All, I have searched and searched before I posted this and am sorry if it is elsewhere but could not find a thread.

    I have a Hard Modded wii not sure which one but it's always worked with all backups to my knowledge. For the past months the kids have started playing on the Wii again, now the problem I have is all the newer backups seem to work no problem and also some of the older backups. However some just no longer work for no reason I can tell. I put in the disc and the Wii just does not see the game. My 1st thought was the disc scratch etc so I used imgburn and creasted ISO reburnt and still no working. So I kinda googled to see if I could find a solution, so I found a Wii Iso kinda viewing program and it tells me its not a valid Wii ISO. What I can't get my head around is why do some games no longer work when others do?

    The one game the kids love is The House of The Dead 2 & 3 Returns, always worked until now. Any help on solving this problem would be great.

    Thanks in advance

    Meanfrog

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    so you re-ripped the iso from an already scratched backup disc and burned it again.
    How is that supposed to work?
    clean everything, the disc, blow into the wii drive slot, redump the game from original would be the best option.

    <--suggestions helped? press Thanks

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    The usual cause: using an inferior disc media. What burns and works today, won't tomorrow. The discs you should be using are Verbatim or Taiyo Yuden.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is not a media problem as other new backups are working. From what I can find some games ie House of Dead no longer worked for others since wii update. No I can see that softmod wiis got this fixed but can not find a modship solution. There must be one.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    "Always worked until now," and then in ANOTHER POST you mention it's a 4.3 thing. Good luck, failing to provide all basic info up front won't serve you too well on this site.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Are they out of region games? If you updated past 4.1 SM it kills hardmods ability to play out of region games.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5

  8. #8
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Are they out of region games? If you updated past 4.1 SM it kills hardmods ability to play out of region games.
    You could be right on that one, did cross my mind.

    Thanks
    Last edited by meanfrog; 11-13-2010 at 07:28 AM.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by meanfrog View Post
    You could be right on that one, did cross my mind. Will see if I can find PAL versions and redownload.
    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •