Results 1 to 10 of 10

Thread: Triforce questions, just want to clarify before I install...

  1. #1
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post

    Us Triforce questions, just want to clarify before I install...

    Hi, I softmoded my Wii using the 4.3 softmod guide from this site. I wanna play WiiWare/Virtual console games so I'm gonna install Triiforce. I found this guide http://www.wiihacks.com/recommended-...e-sd-card.html

    Is this guide appropriate considering I used the 4.3 softmod guide and downgraded my firmware to 4.1u. I haven't had to install any IOS's except for the ones required to use the WiiShop channel (used this guide http://www.wiihacks.com/general-home...v20-guide.html and updated IOS249 when installing IOS56-64-v5662).

    As long as I follow this guide to a "T" I'm assuming I shouldn't have any problems right? Also should I run sysCheck before I use the Triiforce guide so I don't reinstall/overwrite any IOS's I might already have installed or does that not matter? I'd prefer to be paranoid and careful rather then F-up my Wii.

    As usual, thanks in advance and hoping to hear from someone soon.

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    that guide will be fine i used a couple of weeks ago and it works perfectly, i dont think a syscheck is needed as you be using an emulated nand not the one on your wii so if anything goes wrong you just start again

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. 1 User Says Thank You robgee789 For This Useful Post


  4. #3
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    Thanks a bunch, appreciate the clarification.

  5. #4
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post

    Solved

    Hi, still need some help with Triiforce.

    I went ahead and skipped 90% of this guide http://www.wiihacks.com/recommended-...e-sd-card.html due the fact that my Wii is already softmoded. All I did was install Triiforce, heres exactly what I did...

    Copied the Wad manger ver 1.5 to apps folder on SD card.
    Copied the Triiforce USB wad to the wad folder on SD card.
    Copied the triiforce folder containing the boot.dol to the apps folder of my external hard drive.
    Copied triiforce_mrc to the root directory of my external hard drive.
    Ran Wad manager 1.5 from SD card.
    Installed Triiforce USB wad on IOS249.
    Shutdown Wii.
    Plugged in USB HD.
    Loaded Triiforce channel.
    Channel boots but say cannot find game directory or what not, hit any button to continue.
    Wii goes to green screen and displays a message along the lines of unexpected error has occurred.

    Wii still runs fine but whats the deal with Triiforce? Is this normal? I'm waiting on the virtual console/Wii Ware games to "get here" from my friend "Nettie" so I cant install anything as of yet. Is it due to the lack of data/games not being present? I'm sure it's something minor or plain stupidity on my end but just want some clarification if possible (I probably missed something but don't know what).

    Anyway, as usual thanks in advance and hope to hear from someone soon.

    DOH! Apparently reading down further in the guide (I should really learn to stop skimming) its the lack of games as I thought. Sorry, my bad.
    Last edited by biabia; 11-14-2010 at 02:02 PM.

  6. #5
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    Ok, I still have a problem. I'm about to convert the WAD's (the virtual console/Wii ware games) and ShowMiiWads 1.4 X64 (I'm using Win 7 Ultimate 64 bit hence the X64 version) needs a nand backup file.

    I should use the nand backup from when I originally sofmoded my Wii right?

    Sorry to post again, fearful of messing something up is all.

    Thanks in advance and hoping for a speedy reply.
    Last edited by biabia; 11-14-2010 at 06:00 PM. Reason: redundancy

  7. #6
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Quote Originally Posted by biabia View Post
    I should use the nand backup from when I originally sofmoded my Wii right?
    Yeah, that is what I did when I first used triiforce.

  8. 1 User Says Thank You mrkazador For This Useful Post


  9. #7
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    Thanks mrkazador, did what u said, this time a single channel (only tried one game) shows up but when it boots I get the green screen error again.

    During the conversion process the guide says that (in Step 4. Installing Games under section 3.) "Go to the View menu and then select ShowMiiNand. You should see a long list of everything that is in the nand backup listed. I recommend not messing with any of these files!"

    For whatever reason, I'm assuming its a Windows 7 64 bit issue, I didn't see that list the guide speaks of. I followed the rest of the steps, booted up Triiforce, the game shows up but green screen error occurs when attempting to run it. Like I said I'm assuming its a windows 7 issue (had a similar situation occur when trying to convert Dreamcast ISO's) so I'm gonna try it on my GF's PC running Windows XP 32 bit.

    Appreciate the help and if you or anyone else has anymore advice or think its something else don't hesitate to let me know.

  10. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Not sure but what cIOS revision do you have? Also, skipping parts of a guide (unless optional) is a bad idea
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #9
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    Thanks for the speedy response Krank, I'll run a sysCheck and post it. I softmoded my Wii using the 4.3 softmod guide from this site. I havenet needed to install any IOS's except for the ones required for the shop channel. The only thing I actually skipped was creating the NAND backup due to the fact that I already have a NAND backup from my original softmod which was less then a month & a half ago.

    The NAND backup (nand.bin) isn't showing up when I use the program ShowMiiWads. Apparently I should get a "list" of whats in my NAND backup. I' need to step away, clear my mind, and have a cigarette. I will post a sysCheck in about fifteen minutes or so.

    Once again here is the guide I used http://www.wiihacks.com/general-home...v20-guide.html , If you think I should make another NAND backup (seems kind of redundant to me considering I made one when I used the 4.3 softmod guide) let me know.

    Thanks a bunch and will post that as soon as I calm down a bit lol.

  13. #10
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    My apologies to ya Krank if I kept ya hanging. I really do appreciate the speedy response, ended up falling asleep in front of the TV last night.

    Apparently there was an error during the NAND conversion process (I'm assuming it had something to do with Windows 7), I managed to convert the NAND on my GF's PC running Windows Xp (could be a possible problem for all 7 users but more then likely it was just a fluke, haven't delved that deep yet.). I went ahead and posted the sysCheck info bellow due to the fact that only 2 out of the 6 WW/VC games I tried loaded completely and were actually playable. I read the guide and understand that not all games are compatible with Triiforce and they will need to be physically installed on my Wii but I'm worried that I could be missing a crucial IOS's or two that might prevent compatible games from loading. Below are some new questions I'm hoping you or someone else can answer along with the sysCheck report...

    1) How do I physically install WW/VC games? (I'm under the assumption that since there just .wad files I can use the WadManager to install them directly to the system memory. Am I right to assume this?)

    2) Can I delete channels/WW/VC games through the Wii's data manager without screwing up my Wii? (I want to delete things like the "Everybody votes channel" & "Check Mii out channel" to make storage space for the WW/VC games that need to be physically installed. Once again I'm assuming any WW/VC games I install can be easily deleted (along with Channels I'm not using) through the data manager without damaging my Wii. The only reason I'm double checking is when opening the converted NAND.bin files in ShowMiiWad the channels I'd like to delete are on the ShowMiiNand list & I'm fearful that if I remove them I will run into a problem with Triiforce or possibly something else.)

    3) Is there a compatibility list for Triiforce?

    ---------My sysCheck info...

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).
    Region: NTSC-U
    System Menu 4.1 (v449)
    Hollywood v0x11
    Console ID: 67423515
    Boot2 v4
    Found 100 titles.
    Found 44 IOS on this console. 3 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0 IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0 IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS247 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS248 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0 IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Report generated on 2010/11/16.

    As usual thanks in advance and hoping to hear from someone soon.
    Last edited by biabia; 11-16-2010 at 12:04 AM. Reason: spacing issues

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •