Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: USB Loaders not working, 4.1

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 1 Post

    Us USB Loaders not working, 4.1

    I have modded several wiis and installed usb loaders. i actually have 3 here that are all modded. my problem here is that my wii thats running 4.1U i cant get any usb loaders to work. I have always used USB Loader GX with WBFS Partition. I actually didn't know you could even use FAT partitions with CFG USB Loader.
    So every time i open my USB loader GX it says "you need to format a partition" and if i click format it comes up with 4 separate partitions that are all the same size and none are mine. This drive has lots of games on it already and the thing is that it works fine in my other wii's.
    I tried to install a couple of other USB loaders and different versions and could not get any of them to work. The CFG USB Loader just opens up and, starts to load, and then takes me back to Wii System menu. So... i am kinda confused here. I was just gonna update to 4.3 cause i am ripping my hair out here... but,....yep...... the update failed also. I was reading that maybe i should install cios 222 or something, but im not sure how to do that or if that has anything to do with it. Any help from you PROS out there would be very appreciated.


    Oh.... also. one more question. If I was to format my drive to fat32 and use CFG USB Loader. Does that not take up a WHOLE lot more space on the drive? Since the WBFS Manager cleans out all the junk outta the iso file. Just wondering. Thanks Everyone.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Ok let's see here...
    Using the fat32 guide linked in my signature, it will teach you how to make your 4.37gb .iso files into smaller .wfbs files for a fat32 system to read.
    I would install hermes 222/223 from my signature and use a version of a USB loader that loads on 222 and not 249 (if for no other reason, then to eliminate possibilities, i.e. trouble shooting) and those can be found in the guides for that loader. CFG is in my signature, and the fat32 guide has download links for 222 compatible versions of some loaders. Give them a try and see what happens. If nothing else, it will give us more information.

    Also, run a syscheck and post the results.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. 1 User Says Thank You summersyn For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 1 Post
    ok... im gonna try all that right now. Thanks for the quick and informative response. I have never did the syscheck. Im sure it wont be a problem just do i run that before or after i do the other?

  5. #4
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 1 Post
    ok....i just ran syscheck. I have not done anything except run that so I can have you see if there is something wrong there. Here is the result....


    Spoiler


  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,315 Times in 3,622 Posts
    Blog Entries
    5
    This the result of following mauifrog's guide or? You have multiple IOS that appear to be maxxed out revisions (typically seen in cIOSFail/DarkFAIL installs). IOS 40-46 I think (without consulting Ithian's thread right off) are Korean-only IOS. The other weird revisions (54321) are typical of mauifrog's work, as are the cloned IOS 60s installed in 70, 80, and 90 slots.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #6
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 1 Post
    ok.... what do i need to do here? Now I remember what is going on here. i DID install cioscorp on this wii a long time ago. this is the only one that i installed on. Is that the problem?

  9. #7
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Remove cIOScorp if you still haven't. Follow Ithian's guide.

  10. 1 User Says Thank You Red_Gh0st For This Useful Post


  11. #8
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 1 Post
    Ok, i followed the guide to the T. But here is my new syscheck. there is still the 65535 on it.

    Spoiler


  12. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    IOS250 (rev 65535) This is ok you have removed cioscorps. The cios(s) have higher numbers to stop them getting written over by Nint updates....

    This is my syscheck

    Spoiler



    Note the 65535's

    I have never had cioscorps installed
    Last edited by narse1979; 11-13-2010 at 08:50 AM.


  13. 1 User Says Thank You narse1979 For This Useful Post


  14. #10
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    6
    Thanked 2 Times in 1 Post
    ok. Just wanted to double check that cause the guide said that 200 and 4 was ok. i didnt know that above 200 was ok. Now USB Loader GX is loading up and showing my NTFS and FAT32 Partitions but not showing my WBFS Partition.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •