Results 1 to 9 of 9

Thread: CFGUSBLoader Covers

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CFGUSBLoader Covers

    Hi,

    Its been a long time since I've had to ask a question as normally I've been able to find the answer via the search or browsing.

    But this time I couldn't, but I've just recently installed CFG-USBLoader into my Wii and all the covers were blank and I found that I could download all the covers within the program, but when I do it's coming up with errors for all of them. I have checked the urls and it seems as both the urls that I have are offline. The main one was working yesterday but slow (wiitdb) I was just wondering if there was anywhere else I could put into the config that are working.

    Cheers

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    Not sure what your issue is as I am able to download covers just fine. Maybe you don't have the correct folders setup on the SD drive? Anyway, here is box art.

    http://www.wiihacks.com/software-bac...sb-loader.html

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its not a folder issue on my sd card as that's working I tested it with 1 cover I downloaded manually, but when I go to download the covers through the program on the wii it keeps coming back with connection error for the 2 sites. Wiitdb.com (I've tried it and the sites not working) & boxart.rowdyruff.net (this states its off line too). I was just wondering if there was any other urls that I could put in.

  4. #4
    New Member
    Join Date
    Apr 2010
    Posts
    41
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Hmm, sounds to me like the sites are blocked. Why is the question. You need to find out if you, yourself have put some kind of filter or blockers on sites......or more than likely the program itself. And if so, why is your version different from those having no problems? Could be a bad program that you got. My advice would be to uninstall and download another copy of:
    CFGUSBLoader

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got the latest release Configurable USB Loader FULL v60 (as I dont like using beta's) and everything works as it should, just not the default urls for the covers. As I have said when I try to go to the web sites on my pc they won't work either. I haven't blocked the sites at all. Wiitdb.com was working for me on the pc yesterday, just not today for some reason.

    Anyway after some more searching I've been able to replace the default urls with another site into the config file and got the all the covers downloaded and working.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Are you sure you have connectivity to the internet from your Wii?

    Open the homebrew browser and try to run it. If it has the same "downloading" problems, then the problem is your route to the internet.

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I have internet connected, since putting the new url in its all working now. Those other two urls still not working from the pc for me though. But since I've now got it working I just see this as fixed now

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm having the same problem highroyds. May I ask you for instructions or a link so that I can to change the website since it won't connect for me either.

  9. #9
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Richard Perez View Post
    I'm having the same problem highroyds. May I ask you for instructions or a link so that I can to change the website since it won't connect for me either.
    Hi, No problem I can help with that. Open up your config.txt file located in the usb loader folder and add the below lines and save.

    Code:
    #urls
    cover_url_full = http://www.wiiboxart.com/artwork/coverfull/{ID6}.png
    cover_url_full =+ http://www.wiiboxart.com/artwork/coverfullHQ/{ID6}.png
    cover_url_3d = http://www.wiiboxart.com/artwork/cover3D/{ID6}.png
    cover_url = http://www.wiiboxart.com/artwork/cover/{ID6}.png
    cover_url_disc = http://www.wiiboxart.com/artwork/disccustom/{ID6}.png
    When you go to download the covers now it'll fully work. It might say error on the first url - that'll be because there isn't a small cover but a HQ cover. If they both say it means they havent got any full cover.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •