Results 1 to 5 of 5

Thread: I need help with this SERIOUS ISSUE!! usbloader/ZELDA

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    San Jose
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    I need help with this SERIOUS ISSUE!! usbloader/ZELDA

    I got an american iso for twilight princess
    and when I do the quest for fishing, my " - " (minus) button is not working?
    it does not respond, but the button will work on a different game

    so what gives? bad iso?

    ***when I ripped wii resort to my wii my " + " button does not working therefore not allowing to pause my game or restart a challenge. the " + " button will only work in the sword fight challenge.

    this is very annoying I would like to move on with zelda.
    SOME ONE PLEASE HELP ME!!!

  2. #2
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    10
    Thanked 1 Time in 1 Post
    Buy the game homie

  3. #3
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Sounds more like a bad wiimote then a bad game tbh..
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by cronosaint View Post
    Buy the game homie
    He already bought the game, he just backed the game to the HDD in case the disc gets scratched.

  5. #5
    New Member
    Join Date
    Sep 2010
    Location
    San Jose
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    so it turns out that i do have a defective controller. (the plus and minus will not work when i play the Zelda game) But what is weird is that the plus and minus buttons do still work for other games and doesnt work for some. (for example in the system menu when i flip the pages of channels with "+" and "-" it works)
    weird huh, anyone else experience this issue?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •