Results 1 to 5 of 5

Thread: Priiloader can't load Bootmii as IOS

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Priiloader can't load Bootmii as IOS

    Hi everyone, I am a total noob and I have read a whole lot of FAQs and Tutorials on this website.
    I have successfully modded my Wii 4.2E following Messie's excellent guide.
    I backed up my NAND and tried starting Priiloader (v. 0.3) to see if all was fine in case of a semi-brick. Priiloader starts, but it won't let me boot Bootmii as IOS ("Error booting Bootmii as IOS" is all I get). At first it would not even let me get into HBC. Since I had accepted the proposed update from HBC 1.0.5 to 1.0.7, I thought I'd reinstall HBC 1.0.5. That did the trick, now Priiloader lets me get into HBC 1.5 and from there I can access Bootmii alright.
    I also tried updating Priiloader (holding down B for IOS249 and pressing +) but the version is still 0.3. I have the bootmii folder on the root, with all the 3 necessary files in it. If necessary I'll post a list of what is on my 4GB FAT-formatted SD (tried a 1GB FAT SD but had the same problem).

    Now my questions for any experienced person who'll share a piece of advice is:

    1. Is it important for brick (or semi-brick) prevention that Priiloader let me start Bootmii as IOS? How can I get it to work? In this thread it says it's not recommended to recoverfrom semi-bricks using Bootmii IOS, and that basically NAND backup is useless unless you have Bootmii on boot2...that confuses me

    2. After I reinstalled HBC, I have 2 HBC channels, one running 1.0.5 and the other running the updated version, 1.0.7. Is it recommended that I uninstall the one I am not using - i.e., 1.0.7? and if so, how do I do it?

    Sorry to storm you with questions but I am confused. I have searched the forum, i have found similar topics but none of them solved my problem. I tried reinstalling Bootmii as suggested here, but it didnt change anything.

    I appreciate any help. Thank you for your time.
    Last edited by fantastik.zanobi; 11-12-2010 at 10:16 AM.

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Up? Please?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,453
    Thanks
    1,839
    Thanked 4,311 Times in 3,619 Posts
    Blog Entries
    5
    Down? Turn around? Sideways? Diagonally? At a guess here, that was a clumsily-worded "bump," lol.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    1. Post #4 in the thread you linked pretty much answers this question.
    2. How did you upgrade your HBC? It should have just overwritten the existing one. You should go here and get the latest version anyhow.
    Why are you on priiloader v3 and not v4?

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 3 Posts
    lol I meant "bump"...sorry, English is not my native language.

    1. Well yes, it says that you shouldn't try to recover a brick booting Bootmii as IOS from Priiloader. But I thought I had read that was a good option to have available in case you can't access your HBC. So you're saying I shouldn't worry about getting Bootmii IOS to boot in Priiloader?

    2. I updated HBC to v.1.0.7 via internet, when prompted by the automatic updater in HBC itself, which in fact overwrote v. 1.04. Then, since HBC was not starting in Priiloader, I re-installed HBC v. 1.0.4, and this time it did not overwrite v. 1.0.7 but rather installed a new Homebrew Channel. So now I have both 1.0.7 and 1.0.4, and I was wondering if that could create conflicts or problems of any kind. I did not install the latest version, i.e. 0.8 of Hackmii, since it has Bootmii 0.6 which is still in beta as I see. Anyway, to install the latest version of HBC I just run the Hackmii Installer once again, is that correct?

    3. The reason I have Priiloader v. 0.3 is that it is the version you find in the package included in Messie's guide to softmodding, which I followed. As I said, I tried the online update Priiloader offers to do but the version remains the same. Is that bad?

    Thank you.
    Last edited by fantastik.zanobi; 11-13-2010 at 05:17 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •