Results 1 to 7 of 7

Thread: Issues with Mario games and USB Loader GX

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Issues with Mario games and USB Loader GX

    Hey guys. This is my first post here. I soft-modded my 4.2U Wii yesterday using ShadowSonic2's incredible guide. Everything is running well, and loading games off of my Seagate FreeAgent External HDD is working perfectly. However, I'm having some issues with Mario games.

    The two I've tried are Mario Super Sluggers and Super Paper Mario. It's kind of hard to explain, but the video seems to be wavy or bubbly or something. I guess it's like the middle of the screen stretches the game out more than the sides, causing some kind of effect that renders at least Super Paper Mario nearly unplayable.

    I'm not really sure how to explain it, so hopefully someone out there knows of the problem and can word it better. All I know is, it's annoying, but I'm not sure how to fix it.

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Bump. What can I add to this that would get me some help?

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You know, I'm sorry, I thought I was supposed to ask for help when I needed it. Jesus, if I came to the wrong place, the least you could do is tell me that.

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Did you try a Different loader Like,CFG loader, Wiiflow?
    Did you try re-ripping the game to the HDD drive to see if that works?
    Never had this problem .

  5. 1 User Says Thank You Jax For This Useful Post


  6. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Ok, your issue doesn't sound like anything I have heard of before. I have heard of the verticle hold scrolling, or black and white. Just being an issue with having to force your region.
    Noone probably responded because this is unusual and they have nothing to contribute. Pleas don't allow yourself to become so upset with others, when they have done nothing to you.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. 1 User Says Thank You oddgriffin For This Useful Post


  8. #6
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Yes, I realized that that was out of line, and I apologize. It's just that I've been trying to fix this for 3 days and I'm getting frustrated lol. Sorry about that.

    Jax, I tried to use CFG but it's doing the same thing. Actually, it seems to be wider on the sides, thinner in the center, the exact opposite of USB Loader GX. And, regarding re-ripping, it actually didn't work at all. USB Loader GX doesn't get past the "Install Game?" message box. CFG ripped it to the hard drive, however, when I load it, the 12 Wii Channel loading screen thing comes up and boots me back to the Wii Menu.
    Last edited by soxfan93; 11-13-2010 at 07:23 PM.

  9. #7
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Guys, I feel so stupid right now. After screwing around with the settings of both USB Loader GX and CFG Loader for 3 days... It was a TV setting. Wow. Apparently the view mode was set to "Side Stretch" rather than "Stretch". I'm sorry for: 1. being a jerk a few posts back; and 2. wasting your time. Thanks for trying to help, though!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •