Results 1 to 10 of 10

Thread: Burned Wii games not working...10 dvd-r's blown already...please help..

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Burned Wii games not working...10 dvd-r's blown already...please help..

    Hey guys,

    I currently own a modded Korean Wii running 3.3K firmware.

    I purchased the Wii back in 3/2009 along with some burned games.

    The funny thing is, everytime I try to play a back-up game, it gives me a black error screen and does not recognize the game at all.

    I'm using imageburn and burning the games at 4x 2x and even at 1x speeds, I've blown away 10+ dvd discs already (dvd-r)


    What am I doing wrong? I've researched online but I'm still so lost.

    If there are any additional information that would clarify my situation, please, let me know.

    Thank you much for your time reading.

    In need of desperate help.....willing to offer small amount of donation to anyone who can walk me through this problem... (mods, if this violates a rule, which I did not see on "noob guideline to posting" please remove the last phrase or edit any part of it as you see fit.)
    Last edited by Jcx1984; 11-11-2010 at 01:15 PM.

  2. #2
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    can you explain what error shows you on screen when you try loading the game?
    which program do you use for opening the games ? do you use neogama ?
    try you explain more ....
    try to loock at this giude maybe you will find more answers
    Last edited by cracra; 11-10-2010 at 08:59 AM.
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  3. 1 User Says Thank You cracra For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    install the neogammer wad file run your games through there this should thee for work as you probably got out of region games
    if i helped you out just click the thanks button

  5. 1 User Says Thank You john28200 For This Useful Post


  6. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,500
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by Jcx1984 View Post
    I already own some games that were sold to me as a package by the original seller, and those games work just fine despite the fact that they're burned, and yet, when I burn them, they don't work at all. I am even using the same DVD media that he used and to avail....nothing's working.
    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

  7. #5
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i just get a black screen that says 003: invalid game.....i dont use any programs since my wii is hard-modded.


    is there any other relevant information that i should post?

    thanks guys

  8. #6
    New Member
    Join Date
    Feb 2009
    Location
    Orlando, Florida, United States
    Posts
    57
    Thanks
    1
    Thanked 8 Times in 7 Posts
    If your console is hard-modded have you updated any of the ios's that are needed to make the new games run? http://www.wiihacks.com/recommended-...s-use-run.html I have a hard mod and have to update for new games i would think its the same for you.

  9. #7
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    oh definitely not 003, i got confused after reading the newbies guide..


    its just a black screen that says something like "system files damaged" but if i restart the wii it starts fine, so its not bricked or anything.

    IOS.... i'll definitely look into those!

  10. #8
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    wow... im such a newb that I don't know how to install the things listed on the brick prevention guide.....

    so lost. how do i even install these things?

    I tried to install it using Wadmanager 1.3, I stuck my USB drive into the wii with these files copied on to it. Nothing happens though, it first says "OK" then something like "loading lib..." and then "ERROR" , "please press A to restart your wii..."


    wow, never been so lost with something tech-related before in my life..

  11. #9
    New Member
    Join Date
    Feb 2009
    Location
    Orlando, Florida, United States
    Posts
    57
    Thanks
    1
    Thanked 8 Times in 7 Posts
    Just do some looking around and reading. There are plenty of threads with all the info you could possibly need. Once you figure it out it easy.

  12. #10
    New Member
    Join Date
    Apr 2010
    Posts
    41
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Sometimes you need to take a risk and just reinstall from scratch. So long as you have your games backed up elsewhere, then you should at least try the advice offered here by getting your system to a state that is universal. What I mean from that is that you have a Korean Wii....and therefore need to follow the guide to get your system to one that isn't unique but 'almost' identical to others and using the same HBC and USB forwarders etc.

    I don't think you have much to lose by following nightstah's link.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •