Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Upgrading wii from 3.4e

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Cool Upgrading wii from 3.4e

    Hi all total noob here, please can anyone help, I have a wii firmware 3.4e (bootmii can only be installed as ios) and was going to just install Homebrew Channel and Bootmii as IOS. I was then going to make a NAND backup with Priiloader. I want to be able to play the latest games on it and also run them from external hard drive in the future. This was until I read that newer games would be incompatible with an old 3.4e firmware and that I should update to 4.1 firmware first and then make a Nand backup. Is this true and if so which would be the best firmware to update to?? I also have another wii with a drivekey hard mod installed on 3.4e firmware, could I do the same with that also?? Thanks in advance if anyone can help..

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Just use mauifrog's Softmod ANY Wii guide. Btw, NAND backups are made with bootmii.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #3
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Please say hello here first!

    Your system menu version have nothing with what you can play on your Wii (only IOS and cIOS)
    You want to install Priiloader then 4.1 is the best version for you.

    Here you have some Wii hacking guides
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  5. 2 Users Say Thank You to riger For This Useful Post


  6. #4
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Non-sense. First of all, a NAND back-up should be created BEFORE modding your Wii in any way (except for BootMii and the Homebrew Channel).

    That games require a specific firmware installed is something most people say who don't understand how the Wii works.
    Games are only IOS dependent, meaning you don't need to update your firmware, but one of the files that the firmware includes. Firmware 3.4 is not a recommended firmware though.

    The best firmwares to be on are 3.2 or 4.1 as they both are fully supported by Priiloader hacks (which you will need), but preferably 4.1. If you're already on 3.2, there is only one reason why you would want to update to 4.1 and that is because of SDHC support. You should update by following the guide in my signature after softmodding your Wii. DO NOT UPDATE YOUR WII VIA NINTENDO!!

    EDIT: Don't even think about downgrading to 3.2 though!! If you're already on that firmware, you can stay there unless you want SDHC support, but always upgrade/downgrade to 4.1 if you consider to change your firmware! The reason why you should not downgrade to firmware 3.2, is because newer Wii's will brick if you do so! Just go to firmware 4.1. End of the story.
    Last edited by BandicootAddicted; 11-09-2010 at 06:47 AM. Reason: Added warning for downgrading to 3.2!!

  7. 1 User Says Thank You BandicootAddicted For This Useful Post


  8. #5
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Thanks for the reply joostinonline, appreciate it mate. Yes I understand that Nand Backup is made with Bootmii but alot of guides keep mentioning Preloader and Priiloader its something to do with the ability to only being able to install Bootmii as an IOS they say you need to install Priiloader with Bootmii, is that correct?? also is 4.1 the best firmware to upgrade to?? are there any drawbacks to staying on 3.4 also the Drivekey issue with the other wii, Should I upgrade that also I mean will it not cause any issues with the Drivekey installed?? Thanks again.

  9. #6
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by nazzz View Post
    also is 4.1 the best firmware to upgrade to?? are there any drawbacks to staying on 3.4
    See my post above.

  10. 1 User Says Thank You BandicootAddicted For This Useful Post


  11. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by nazzz View Post
    Thanks for the reply joostinonline, appreciate it mate. Yes I understand that Nand Backup is made with Bootmii but alot of guides keep mentioning Preloader and Priiloader its something to do with the ability to only being able to install Bootmii as an IOS they say you need to install Priiloader with Bootmii, is that correct?? also is 4.1 the best firmware to upgrade to?? are there any drawbacks to staying on 3.4 also the Drivekey issue with the other wii, Should I upgrade that also I mean will it not cause any issues with the Drivekey installed?? Thanks again.
    Priiloader is a good app to have on its own, but it is essential for brick protection if you can only have bootmii as IOS. I would suggest updating to 4.1. Like TheBandicootAddict, it will give you SDHC support. It will also allow you to run channels off of the SD card, has the latest bug fixes, and is the last version to allow region free gameplay with hardmods. For more info on System Menu versions, go here.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  12. 2 Users Say Thank You to JoostinOnline For This Useful Post


  13. #8
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    hard mod and soft mod CAN coexist, no problem at all.
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  14. 2 Users Say Thank You to riger For This Useful Post


  15. #9
    New Member
    Join Date
    Nov 2010
    Posts
    14
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Thanks riger

  16. #10
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by riger View Post
    hard mod and soft mod CAN coexist, no problem at all.
    Totally forgot about that last question. Thanks.

  17. 1 User Says Thank You BandicootAddicted For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •