Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Walked down the wrong alley HELP!

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Walked down the wrong alley HELP!

    Used to be able to play backups, haven't used it for a while. One game was acting shaky so I thought I would do some upgrading. My Wii is about 2 years old, running 3.2 modded with the twilight hack way back. I go into homebrew and it says that I should upgrade from 1.01 to 1.08 so I do but it won't let me because of fake signing. I don't know what this is so I go to WiiBrew and they tell me to use DOP-Mii to go through my files and update my IOSs, not fake signing them or the other two things you can do. I do then I can install Homebrew 1.08. Now I can't use any of my backups via GBATemp backup loader or NeoGamma. I ask them for help with this but they say they can't discuss anything related to running backups. Great! THanks guys!

    I ran through a guide (www.wiihacks.com/recommended-faqs-guides-tutorials-only/16970-new-3-1-4-1-softmod-any-wii.html) and despite homebrew flipping upside down I got through the guide but still can't run backups.

    Can anyone help me get back up and running? I was thinking maybe there is some way to get to a system restore point? I've been working on this for about 9 hours now and am at my wits end. Please help if you can.

    The backups I have been trying are Mario Cart and Barbie Horse Camp.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    If you run through the softmod any wii guide in my sig, it should get everything up to date for you.

  3. #3
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Can you try to post a syscheck? If you can, we can see what you have going on. If you can't, that might be something else entirely.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Yes, a SysCheck would be a viable alternative (gives us a look "under the hood").

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry... here it is. Worked in Notepad.
    Last edited by Monk3; 11-08-2010 at 06:10 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Use the "edit" button and go back to your output file; open it and then re-save it via wordpad, not notepad. Then using the edit button, remove all the garbage and put a legible output in your post.

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ACK!!! Sorry.

    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 121182863

    IOS Version FakeSign ES_Identify NAND Flash
    255 (v31337) Enabled Enabled Enabled Enabled
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    61 (v5661) Disabled Disabled Disabled Disabled
    55 (v4633) Enabled Enabled Enabled Disabled
    53 (v4113) Enabled Enabled Enabled Disabled
    50 (v4889) Disabled Disabled Disabled Disabled
    43 (v2835) Enabled Enabled Enabled Disabled
    41 (v3606) Enabled Enabled Enabled Disabled
    38 (v3610) Enabled Enabled Enabled Disabled
    37 (v5662) Enabled Enabled Enabled Disabled
    36 (v3351) Enabled Enabled Enabled Disabled
    35 (v3607) Enabled Enabled Enabled Disabled
    34 (v3607) Enabled Enabled Enabled Disabled
    33 (v3607) Enabled Enabled Enabled Disabled
    31 (v3607) Enabled Enabled Enabled Disabled
    30 (v1040) Enabled Enabled Enabled Enabled
    28 (v1288) Enabled Enabled Enabled Enabled
    22 (v7) Enabled Enabled Enabled Enabled
    21 (v7) Enabled Enabled Enabled Enabled
    17 (v7) Enabled Enabled Enabled Enabled
    15 (v1031) Disabled Disabled Disabled Disabled
    14 (v7) Enabled Enabled Enabled Enabled
    13 (v7) Enabled Enabled Enabled Enabled
    12 (v6) Enabled Enabled Enabled Enabled
    11 (v7) Enabled Enabled Enabled Enabled
    9 (v7) Enabled Enabled Enabled Enabled

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Do originals work via the disc channel? The backups via Neo Gamma, right (what version)? What symptoms are you getting?

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes masters work in disc channel. Neo Gamma 8 channel and WiiGator backup loader. "Unable to read disk, check your Wii user manual."
    Neo Gamma: No Menu, No Patch... safety screen then "The Game disk could not be read. Refer to owners manual."
    Last edited by Monk3; 11-08-2010 at 06:33 PM.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    HBC via HackMii requires IOS58; I don't see it in your IOS report (this is specific to 1.0.8). I'm guessing you installed what... V1.0.5 or V1.0.6 in the 3.1-4.1 guide?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •