Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Black screen when loading game via usb

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Black screen when loading game via usb

    Preface: This is probably not a noob question, but I am a noob. Thus my choosing this thread...

    I hacked my wii about 3 months ago, and everything has been fabulous; however, yesterday, I tried to load mario kart, and I got a black screen (immediately following the "don't forget to put your wrist strap on" screen). This is happening to all my games except the more recently added ones.

    I have scoured the interwebs and found various solutions, but frankly, I'm hesitant to do most of them for fear of bricking. This seems to be a common problem without a solid solution, and as such I have tried many of the "easy" solutions: reformat my 80g western digital, re-rip the games to the drive, and downloaded another usb loader. Alas, nothing.

    My system details are as follows (I'm sure I neglected telling you some vital piece of info, so please inquire):

    sysCheck v2.0.1 by Double_A
    ...runs on IOS61 (rev 5661).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 57444428
    Boot2 v4

    Found 92 titles.
    Found 46 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 1293): No Patches
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 3348): No Patches
    IOS35 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS36 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 65535): Trucha Bug, NAND Access
    IOS38 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS57 (rev 5918): No Patches
    IOS58 (rev 65535): Trucha Bug
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, Flash Access, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/11/08.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Couldn't have anything to do with your mixing and matching of DarkFAIL/cIOSFAIL IOS, could it? Ithian has an uninstall guide (much better than the Corp's), I suggest you find it. Also, I have absolutely no idea what you're using Rev 10 cIOS 249.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Wow, that was prompt...

    I don't know why I am using it, either. I think I read a tutorial somewhere suggesting it. This problem started before I did the rev10 whatcha-macallit. Also, I dunno what DarkFAIL/cIOSFAIL IOS even means. Considering this is a noob thread, shouldn't we avoid technical lingo?

    Unistall guide of what? usb loader? hb?
    Appreciate the help

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Quote Originally Posted by qualitytip View Post
    Also, I dunno what DarkFAIL/cIOSFAIL IOS even means.
    You and almost every other person who comes here with issues from installing it.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. 1 User Says Thank You oddgriffin For This Useful Post


  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Do this, then this.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #6
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I actually found these tutorials when I was searching for the solution on my own, but the giant disclaimers made me hesitant to do them. I'll let you know if they work. Thanks nightstah and oddgriffin.

  9. #7
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok. Here's the update. I succesfully uninstalled cIOSCORP, but I got to the third step of this tutorial and I didn't know what bannerbomb was, so I looked it up here. I reformatted my sd card that has worked for months and now nothing is in my homebrew channel, and the sd card menu says, "the device inserted in the sd slot cannot be used."

    I am at my wit's end, and I am about to give up. When one problem seems to be fixed, I sprout 2 more.

  10. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    If you are following the update your Wii guide, think it might be better served by posting it there? Your SD card must be a full SD (no MicroSD w/adapter, nor SDHC) 2gb or less and formatted full (not quick) and FAT32. Any other questions, they go there.

  11. #9
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok @NightStah, I finally was able to complete the two tutorials you linked me to, but the problem persists with all my games. Again, I am at a loss.

  12. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Do a SysCheck and let us see.

  13. 1 User Says Thank You nightstah For This Useful Post


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •