Results 1 to 3 of 3

Thread: NTSC Wii goes black when exit to Wii Menu after playing PAL games

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    24
    Thanks
    2
    Thanked 0 Times in 0 Posts

    NTSC Wii goes black when exit to Wii Menu after playing PAL games

    The games play fine, but when I exit to the Wii Menu it goes black and freezes. I have to press the power button for several seconds to get it to power down and restart. Is this something I can tweak somehow?

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Are you using Neogamma for disc loading, or a USB loader? Are you changing the loader to "force NTSC" to play the pal games? (That may sound odd, but my TV doesn't require me to do so, but I do for my friends TVs when I take it over to their houses)
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    Had the same issue with a few titles. After reading around I found that on NTSC consoles PAl games will do that with no fix. Guess the only fix is to get NTSC version (if you do this you will lose any saved games). There maybe someway to recop them though. That's a different thread =). Goodluck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •