Results 1 to 3 of 3

Thread: USB Loader Error using 4.2 Hacking Guide

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader Error using 4.2 Hacking Guide

    Hi I used this guide to softmod my Wii however I get the following error when trying to load a game...

    ERROR: cIOS249rev18, cIOS222v4, cIOS224v5 or higher required for starting games for a FAT partition! Upgrade IOS249 or choose a different IOS

    My question is how do I safely upgrade the IOS? and also what should I upgrade it to, I would assume I would do this through the homebrew channel aswell?

    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I would update your cIOS249 to REV 19 or 20

    You can get the instructions from http://www.wiihacks.com/other-faq-gu...-u-j-wiis.html
    --- STEP 3 ---

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

    [2]
    - How to Install the Needed cIOS

    How To Install Hermes cIOS222/223/224

    How to Install cIOS249/250 (cIOSx Rev 20)


  4. 1 User Says Thank You Cile For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •