Results 1 to 6 of 6

Thread: black screen

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post

    black screen

    so i own 2 wii's both are softmodded and running 4.2 i use wii flow and neogama

    however the 2nd wii every 5-6 days when i try to use wii flow or neogama it just goes to a black screen

    so i delete the chanells and go through the steps again and it woorks for another 5-6 days anyone know why this is or how to fix it

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    What guide did you follow?
    How do you start NeoGamma and WiiFlow? Thou HBC or Forwarder or "Full" Channel?
    Where do you store NeoGamma and WiiFlow? SD card, USB memory or USB Hard drive?
    Where do you store your games? DVD, SD card, USB memory or USB Hard drive?
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.3
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    i followed the 4.2 hacking guide on this site

    and i installed the full channels (also tried going through hbc)
    neogama and wiiflow are both stored on the wii and on the sd card
    and the games are on hdd

  4. #4
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Sometimes the hard drive "hangs" when you exit a game.... and the fix for this you just power off and power on the hard drive....
    Can you manage the settings for your hard drive? settings like power saving?

    What cIOS249 rev do you have installed? r14, r17?
    What version of NeoGamma and WiiFlow?

    What do you mean with "go through the steps again"? Do you go thou the guide again?
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.3
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    32
    Thanks
    0
    Thanked 1 Time in 1 Post
    i dont think its an hdd issue as on my 1st wii if i un plug my hdd it asks me to plug it into port 0
    if i do the same with my 2nd wii it just goes to a black screen

    i think its r14 and wii flow version 1.1

    and yes i mean i redo the guide i re install homebrew ect

  6. #6
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    update cIOS249 to rev 17 and WiiFlow 2.2
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.3
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •